08:30:03 <anac1> #startmeeting Yardstick work meeting
08:30:03 <collabot> Meeting started Mon Nov 23 08:30:03 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:03 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:09 <anac1> #info Ana Cunha
08:30:34 <QiLiang> #info QiLiang
08:30:42 <kubi> #info kubi
08:31:26 <anac1> #topic kvm
08:31:31 <rexlee1> #info Rex
08:31:56 <anac1> qiliang: any further discussions with kvm?
08:31:57 <QiLiang> kvm'guy will call me tomorrow
08:32:07 <anac1> ok, thanks
08:32:34 <anac1> #info follow up on kvm topic next meeting
08:32:41 <anac1> #topic ha
08:33:11 <anac1> any news on ha? the new patch replaces the previous?
08:34:04 <QiLiang> yingming did some refactor
08:34:11 <QiLiang> not done yet
08:34:25 <anac1> ok, does it replace the previous patch?
08:34:55 <anac1> #info refactoring work on-going
08:35:23 <anac1> #topic openstack kilo
08:35:49 <anac1> #link https://gerrit.opnfv.org/gerrit/#/c/3507/
08:36:15 <anac1> #info patch for making yardstick work on kilo
08:36:41 <anac1> have you tried kilo in Huawei lab?
08:37:01 <anac1> with yardstick, i mean
08:37:16 <patrick1> #info Patrick
08:37:19 <QiLiang> tried but failed
08:37:20 <patrick1> sorry for late
08:37:44 <anac1> patcick1: no problem
08:37:45 <QiLiang> heat stack create failed
08:38:06 <anac1> check jnon's patch, we need to test it
08:38:23 <QiLiang> ok thanks.
08:38:43 <anac1> #topic yardstick dashboard
08:39:09 <anac1> we agreed to follow up today, anyone has managed to try influxdB?
08:39:59 <anac1> jnon did, i think, but he is sick today
08:40:30 <anac1> do we need more time to investigate ?
08:40:51 <QiLiang> ok
08:41:02 <anac1> #info need more time to investigate, follow up next meeting
08:41:12 <anac1> #topic ipvsix
08:41:37 <anac1> anyone participated in the ipvsix meeting last week?
08:42:01 <QiLiang> i've short meeting with binhu last friday
08:42:29 <QiLiang> they have a ping6 test case
08:42:33 <anac1> #link https://wiki.opnfv.org/ipv6_opnfv_project/minutes_20151120
08:42:53 <anac1> yes, do you know what changes they mean in yardstick?
08:43:33 <anac1> if you know, they great !
08:43:39 <anac1> then great !
08:43:40 <QiLiang> installer or yardstick need some setup to support ipv6
08:44:00 <QiLiang> because ipv6 have some bug in odl
08:44:15 <anac1> ok, is the suggestion to try with compass?
08:44:51 <anac1> fuel will not take any new requests for b-release
08:44:59 <QiLiang> yes firstly try ipv6 test use compass installer
08:45:20 <anac1> ok
08:46:06 <anac1> we follow up the status next week ?
08:46:33 <QiLiang> ok
08:46:40 <anac1> #info a trial with compass and ipv6
08:46:55 <anac1> #info follow up status next week
08:47:12 <anac1> #topic other
08:47:36 <anac1> #link https://wiki.opnfv.org/releases/brahmaputra
08:48:17 <anac1> #info no b-release project meeting was held last week
08:48:58 <anac1> anything else ?
08:49:13 <QiLiang> i'm ok
08:49:28 <YiminWang> ping anac1. sorry for late. I'm refacting the ha code. It needs about a more week and will replace the previous.
08:49:58 <anac1> ok, thanks. did you get comments from ha on the test cases?
08:51:36 <anac1> on the test results to testing dashboard, we need to decide what test cases we will publish there
08:51:51 <YiminWang> yes, I comucated with patrick
08:52:22 <anac1> thanks, YiminWang
08:52:44 <anac1> #action all add comments on https://etherpad.opnfv.org/p/yardstick_visualization
08:53:00 <QiLiang> only 5 graphs per test project can dashboard display?
08:53:12 <YiminWang> thanks for your focus
08:53:49 <anac1> 5 is the current assumption
08:54:20 <anac1> that's why we need yardstick dashboard, as we have more than 5
08:55:42 <anac1> #info the test&performance meeting, usually on thursdays, will add a second slot on wednesdays 8h30 UTC
08:55:50 <QiLiang> that's a littler difficult to select :)
08:56:03 <anac1> yes, i think very difficult to select
08:56:36 <anac1> we maybe take 1 compute, 1 storage, 1 network ?
08:57:16 <QiLiang> agree
08:58:16 <kubi> so we need to decide which tools result to report for each scenario ?
08:59:11 <anac1> yes, it's time we decide what result we want and which tool to report
09:00:00 <kubi> we may need some tools which can give a score
09:00:20 <anac1> a score, meaning average ?
09:01:08 <rexlee1> i think we may select one typical case from each category if we can only choose 5
09:01:30 <kubi> for example ,for compute scenario ,we can use unixbench to give a score
09:01:54 <anac1> kubi, ok, i agree, let's add that to jira?
09:02:10 <kubi> ok
09:02:19 <anac1> great
09:02:37 <kubi> i 'd like to try it
09:02:46 <anac1> rexlee1: yes, we need to select one typical for each
09:02:55 <anac1> kubi: great, thanks !
09:04:09 <anac1> that's all for today, thanks everyone
09:04:13 <anac1> #endmeeting