08:30:05 <anac1> #startmeeting Yardstick work meeting
08:30:05 <collabot> Meeting started Mon Nov 30 08:30:05 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:05 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:11 <anac1> #info Ana Cunha
08:30:39 <rex_lee1> #info Rex
08:30:43 <QiLiang> #info QiLiang
08:31:04 <YiminWang> #info yimin
08:31:17 <anac1> #topic dashboard
08:31:52 <anac1> #info a discussion took place last thursday, at test&performance meeting
08:32:13 <anac1> #info the max number of graphs per project is set to 10
08:33:43 <anac1> we need to decide what test cases to display
08:34:06 <anac1> #info I proposed a prototype for Yardstick using Grafana
08:34:16 <anac1> #info no objections on the meeting
08:34:39 <anac1> the suggestion is to work on the prototype after the test cases are implmented
08:35:59 <anac1> #link http://meetbot.opnfv.org/meetings/opnfv-meeting/2015/opnfv-meeting.2015-11-26-15.16.log.html
08:36:29 <QiLiang> all yardstick test result will display on grafana dashboard?
08:36:55 <anac1> the idea is to display all, yes
08:37:17 <QiLiang> ok
08:37:47 <anac1> but, as we are also part of the testing dashboard, we need to select a few that gives an overview of Yardstick
08:38:05 <anac1> so, a few in testing dashboard  and all on Grafana
08:39:04 <QiLiang> that is a good way to avoid testing dashboard limitation :)
08:39:38 <anac1> i think so too
08:40:00 <anac1> let's use the etherpad for selecting the overview test cases
08:40:15 <QiLiang> ok
08:40:27 <anac1> #link https://etherpad.opnfv.org/p/yardstick_visualization
08:41:20 <anac1> #action all to add comments on Etherpad about what test cases provide an overview of the NFVI
08:41:31 <anac1> #topic HA cooperation
08:41:44 <anac1> #info HA has added comments on Etherpad
08:42:04 <anac1> #link https://etherpad.opnfv.org/p/yardstick_ha
08:42:10 <YiminWang> I saw the comments and add some more comments
08:42:54 <anac1> yes, i saw your comments, good, thanks
08:43:42 <YiminWang> I think there some gap between HA team and us
08:44:11 <anac1> yes, i agree. i will suggest to HA to have a joint meeting to discuss the test cases.
08:44:16 <anac1> what do you think?
08:44:22 <YiminWang> We need more discussion with HA team, I think
08:44:41 <YiminWang> good suggestion
08:44:44 <anac1> #action anac1 to set up a joint discussion with HA
08:45:12 <YiminWang> thanks
08:45:20 <anac1> i'll try this week, let's see if it is possible for them
08:45:33 <anac1> #topic KVM cooperation
08:45:47 <anac1> is all under control for this ?
08:46:14 <anac1> what about lab, have they managed to find resources?
08:46:40 <QiLiang> i sent an email to yunhong last week, but there is no reply from kvm yet.
08:47:06 <anac1> #info discussion on-going with KVM about where to execute the tests
08:47:23 <QiLiang> for the lab it seems not done yet.
08:47:58 <anac1> ok, thanks, i'll lift the need to define what lab will test what feature in the report for milesdone D
08:48:07 <anac1> milestone
08:48:40 <anac1> #topic milestone D
08:48:59 <anac1> #info tomorrow, Dec 1st, is milestone D
08:49:46 <anac1> i haven't sent out Yardstick report yet, will do later today
08:49:50 <anac1> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan/yardstick_milestone_d_report
08:50:37 <anac1> the above is the draft
08:51:09 <anac1> i will report yellow2red, i don't think we will manage all test cases before Jan 5th
08:51:40 <anac1> we need to decide together on the priorities
08:52:33 <anac1> i will set up a longer meeting, this thursday or next monday, for us to go through the comments from the project meeting tomorrow (Milestone D) and to decide on the proirities
08:53:07 <anac1> ok?
08:54:13 <QiLiang> next monday is better
08:54:24 <anac1> ok, next monday
08:54:51 <anac1> #topic other
08:54:52 <QiLiang> we cannot attend meeting this thursday,
08:55:05 <QiLiang> internal meeting :)
08:55:10 <anac1> ok, i will cancel
08:55:21 <anac1> thanks for letting me know :)
08:55:35 <anac1> anything else to discuss?
08:56:31 <QiLiang> i'm ok
08:56:38 <anac1> ok, that's all for today, thanks everyone
08:56:44 <anac1> #endmeeting