08:30:10 <anac1> #startmeeting Yardstick work meeting
08:30:10 <collabot> Meeting started Mon Dec  7 08:30:10 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:10 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:10 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:16 <anac1> #info Ana Cunha
08:30:49 <QiLiang> #info QiLiang
08:30:55 <DanielSmith> #info Daniel Smith
08:31:23 <patrick1> #info Patrick
08:31:37 <anac1> #topic HA cooperation
08:31:38 <rex_lee> #info Rex Lee
08:31:48 <kubi> #info gaoliang
08:31:55 <YiminWang> #info Yimin
08:32:06 <anac1> #info last week, there was a discussion on HA test cases
08:32:41 <anac1> #info first test case on etherpad is agreed
08:32:58 <anac1> #link https://etherpad.opnfv.org/p/yardstick_ha
08:33:12 <anac1> #info discussion will continue on etherpad
08:33:46 <anac1> #info if necessary, Yardstick will attend HA meeting for further discussions
08:33:59 <patrick1> good
08:34:24 <anac1> patrick1: will we use China Mobile lab for testing HA?
08:34:56 <patrick1> not yet. but maybe I will connect fuqiao for try.
08:35:21 <anac1> great, thanks!
08:35:29 <patrick1> I think first mission is to finish our test cases.
08:35:55 <anac1> yes, sure. how's the progress?
08:36:22 <patrick1> we will update the first test cases and framework codes
08:36:41 <anac1> ok, thanks
08:36:56 <patrick1> and we will commit the first test cases description on gerrit this week
08:37:11 <anac1> ok
08:37:30 <anac1> #topic release-B testing
08:38:05 <YiminWang> I submit the framework and no one review. Maybe it is too big and I will resubmit several smaller patchs.
08:38:35 <anac1> YimiWang: good idea - smaller patches make it easier to reviwe
08:38:40 <anac1> review
08:38:57 <rex_lee> +1
08:39:08 <anac1> #info discussion on-going about what labs to use for relese-B testing
08:39:29 <anac1> #link https://wiki.opnfv.org/brahmaputra_testing_page
08:39:43 <anac1> #link https://wiki.opnfv.org/octopus/brahmaputra_ci_process
08:40:58 <anac1> #info Yardstick will be deployed with: Apex (Intel POD2), Compass (Huawei SC POD1), Fuel (LF POD2) and Joid (Intel POD5)
08:41:22 <anac1> we'll need help to work together with installer teams
08:41:56 <anac1> WuZhihui: we'll need your help to troubleshoot the installations
08:42:27 <WuZhihui> Ok
08:42:45 <anac1> thnaks, I'll give you more information later today
08:43:14 <anac1> for the Huawei SC POD1, can anyone confirm whether Yardstick is deployed ?
08:43:16 <WuZhihui> I had been upgrade our lab to Arno SR last week.
08:43:40 <QiLiang> ci triggerd yardstick is not ready
08:44:11 <anac1> ok, but Yardstick + Compass is working?
08:44:14 <QiLiang> currently test yardstick by mannuelly install the yardstick
08:44:18 <QiLiang> yes
08:44:19 <anac1> ok
08:44:47 <QiLiang> on-going ci integration for compass to run yardstick test
08:44:51 <WuZhihui> But i will spend some time to work on ci problem
08:44:56 <anac1> #info Huawei SC POD1 - Yardstick manually triggered, working wth Compass
08:45:14 <WuZhihui> our lab can't connect to the ci
08:45:17 <anac1> WuZhihui - ok, the connetion to Jenkins?
08:45:21 <WuZhihui> yes
08:45:27 <anac1> ok, that's important
08:46:00 <anac1> #info LF POD2 Yardstick + Fuel - not working since upgrade to Fuel 7
08:46:08 <anac1> jnon: any news?
08:46:29 <QiLiang> which openstack version for fuel 7 ?
08:46:36 <anac1> Kilo
08:46:37 <DanielSmith> kilo
08:46:39 <jnon_> it is not working with latest fuel (fuel7)
08:46:41 <QiLiang> thx
08:46:51 <jnon_> It contains kilo
08:47:46 <anac1> #info Yardstick deployment neded in Intel POD2 (Apex) and Intel POD5 (Joid)
08:48:45 <anac1> #info Akos and David will help with this task, will include WuZhihui in the loop for troubleshooting
08:49:26 <WuZhihui> yes
08:49:53 <anac1> #info release meeting on tuesdays and test&performance meeting on thursdays will be used to discuss testing + installers + feature test cases from now on
08:50:14 <anac1> #info focus on getting the 4 labs working
08:51:23 <anac1> #info the test cases requested by the other projects to Yardstick have been added to Jira
08:51:52 <anac1> #info SFC team will help implementing code - waiting for their team to decide who
08:52:00 <anac1> #info same for SDNVPN
08:52:43 <anac1> #info for booking lab time in OPNFV Ericsson community lab: https://wiki.opnfv.org/lab_booking/yardstick
08:53:10 <anac1> #topic Grafana
08:53:48 <anac1> #info Daniel Smith has helped us get strted with GRafana server and influx dB in OPNFV Ericsson lab in Montreal
08:54:03 <anac1> #info Daniel, Akis, Kristian are in this taks
08:54:19 <anac1> #undo
08:54:19 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e42750>
08:54:40 <anac1> #info Daniel, Akis and Kristian are on this task
08:54:52 <anac1> #info anyone interested let me know
08:55:15 <QiLiang> i'm
08:55:25 <QiLiang> :)
08:55:31 <anac1> #info a solution with influxDB in LF is the long-term, the set up in Montreal is a prototype
08:55:37 <anac1> QiLiang: great !
08:56:15 <anac1> #topic documentation
08:56:31 <anac1> #info the set up for the documentation has changed
08:56:49 <anac1> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-December/006900.html
08:57:27 <anac1> #action anac1 to update the folder structure accordingly
08:58:00 <anac1> #topic other
08:58:11 <anac1> questions, comments, something else ?
08:58:47 <kubi> when will discuss milestone E plan?
08:58:52 <anac1> #action anac1 to include QiLiang in the Grafana prototype work
08:59:25 <anac1> kubi: what about thursday this week ?
08:59:43 <kubi> that 's good
08:59:45 <QiLiang> +1
08:59:51 <rex_lee1> +1
08:59:53 <patrick1> +1
09:00:30 <jnon_> +1
09:00:32 <anac1> #action anac1 to extend the meeting this thursday Dec 10th, to 1 hour
09:01:13 <YiminWang> ana: the HA test case needs multiple nodes from the context info, so the framework need to support  and I saw jnon has the same idea https://etherpad.opnfv.org/p/yardstick_framework
09:01:55 <anac1> #action all - preparation for the meeting Dec 10th: check the testing for the release-B links above, etherpad for visualization (https://etherpad.opnfv.org/p/yardstick_visualization) and list of test cases in Jira
09:03:05 <anac1> YiminWang: have you added comments to the etherpad?
09:03:19 <YiminWang> yes, I add some comments in the etherpad
09:03:39 <anac1> jnon: please check the comments (if you haven't already)
09:03:39 <jnon_> we need to agree on howto express multiple nods in the yaml file
09:03:55 <jnon_> ill check the etherpad
09:04:07 <YiminWang> thanks
09:04:09 <anac1> jnon: can you prepare a proposal for how to express multiple nodes?
09:04:34 <anac1> #action jnon to check comments on etherpad (framework architecture)
09:04:44 <jnon_> i started that in etherpad
09:04:51 <anac1> ok, thanks
09:05:18 <anac1> anything else?
09:05:35 <kubi> no
09:05:46 <YiminWang> no from me, thanks
09:05:58 <QiLiang> i'm ok
09:06:01 <anac1> thanks everyone for today
09:06:05 <anac1> #endmeeting