15:00:02 <anac1> #startmeeting Yardstick work meeting
15:00:02 <collabot> Meeting started Mon Dec  7 15:00:02 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:02 <collabot> The meeting name has been set to 'yardstick_work_meeting'
15:00:10 <anac1> #info Ana Cunha
15:00:19 <akiskourtis> #info Akis Kourtis
15:01:04 <anac1> #topic vTC
15:01:44 <anac1> akiskourtis: any problems with the lab?
15:02:13 <akiskourtis> any problems encountered were solved with Daniel's help, we are moving on with the integration
15:02:23 <anac1> great, thanks
15:02:29 <akiskourtis> with Grafana, influx, vTC
15:02:51 <anac1> #info moving on with integration in Montreal lab
15:03:19 <anac1> we have more people interested in helping with the Grafana solution
15:03:29 <anac1> any status to share?
15:04:28 <akiskourtis> both the grafana and the influx seem to be working fine at the moment, push some data with success
15:04:42 <akiskourtis> I do not know if I can be of any further assistance
15:04:50 <anac1> ok, that is fot the vTC part, right?
15:05:14 <akiskourtis> yes and for generic data push
15:05:27 <anac1> ok, generic too, good !
15:05:44 <akiskourtis> simple curl commands
15:05:59 <anac1> #info Grafana (for vTC and generic data push) working in Montreal lab
15:07:19 <anac1> Jorgen, QiLiang and Kristian are also interested, I'll inform them so they can proceed with Yardstick part
15:08:16 <anac1> vincenzo_ric: i see you have one new patch
15:08:39 <anac1> what is the status for the test cases?
15:08:46 <vincenzo_ric> hi Ana
15:08:51 <vincenzo_ric> I am in chat with Daniel
15:08:54 <vincenzo_ric> Smith
15:08:56 <vincenzo_ric> atm
15:09:02 <anac1> ok
15:09:19 <vincenzo_ric> there are few bits to be fixed on the testbed
15:09:29 <vincenzo_ric> working on them now
15:09:46 <anac1> #info vTC test cases on-going
15:12:09 <anac1> #topic other
15:12:51 <anac1> #info Yardstick will be deployed in other OPNFV community labs
15:13:55 <anac1> #link https://wiki.opnfv.org/brahmaputra_testing_page
15:14:23 <anac1> #info see testing page above for release-B target stable
15:15:01 <anac1> #info documentation folder structure has changed, initiated by releng
15:15:31 <anac1> #action anac1 to update yardstick folder etherpad accordingly
15:15:54 <anac1> anything else?
15:17:13 <anac1> that's all for today, for more info and comments check the minutes of the meeting held earlier today
15:17:17 <anac1> thanks all
15:17:20 <anac1> #endmeeting