08:30:02 <anac1> #startmeeting Yardstick work meeting
08:30:02 <collabot> Meeting started Thu Dec 10 08:30:02 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:02 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:09 <anac1> #info Ana Cunha
08:30:50 <jose_lausuch> #info Jose Lausuch
08:30:55 <YiminWang> #info Yimin
08:30:56 <PerH> #info PerH
08:31:25 <anac1> #info today's meeting will focus on work to-do for release-B
08:31:43 <kubi11> #info gaoliang
08:31:44 <Guest71541> #info patrick
08:31:50 <anac1> #link https://etherpad.opnfv.org/p/yardstick_release_b
08:31:54 <rex_lee> #info Rex
08:31:59 <QiLiang> #info QiLiang
08:32:08 <anac1> we'll use the etherpad and i'll log the decisions
08:32:24 <kubi11> ok
08:32:29 <anac1> #topic release-b milestone E planning
08:32:35 <anac1> #link https://etherpad.opnfv.org/p/yardstick_release_b
08:38:55 <QiLiang> #link https://wiki.opnfv.org/candidates_for_test_cases
08:40:57 <anac1> #agreed tc005 - prio1, need to finish .rst
08:42:00 <anac1> #agreed tc005 - run daily and weekly
08:46:02 <anac1> we're on etherpad  https://etherpad.opnfv.org/p/yardstick_release_b
08:50:05 <anac1> #agreed tc003 - sw events in this release, continue to improve if there is time left, alternatively in next release
08:55:23 <anac1> #agreed tc004 - cache latency, continue if there is time left, alternatively in next release
08:56:51 <anac1> #agreed tc006 and tc007 prio1
08:57:10 <anac1> we're on etherpad https://etherpad.opnfv.org/p/yardstick_release_b
08:59:05 <WuZhihui> #opnfv-yardstick
08:59:51 <anac1> #agreed tc008 and tc009 prio1
09:01:15 <anac1> #agreed tc010 prio1
09:02:35 <anac1> #agreed tc011 prio1
09:04:01 <anac1> #agreed tc012 prio1
09:05:27 <anac1> #agrred tc013 prio3
09:06:01 <anac1> #undo
09:06:01 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x2fde910>
09:06:10 <anac1> #agreed tc013 prio3
09:06:54 <anac1> #agreed tc014 prio1, use unixbench
09:08:08 <anac1> #agreed tc015 prio3
09:09:14 <anac1> we're on etherpad  https://etherpad.opnfv.org/p/yardstick_release_b
09:10:08 <anac1> #agreed tc016 prio3
09:11:34 <anac1> #agreed tc017 prio3
09:12:33 <anac1> #agreed tc018 prio1
09:13:55 <anac1> #agreed tc019, tc020, tc021 prio1
09:16:34 <anac1> #agreed tc022 prio2
09:18:00 <anac1> #agreed tc023 prio3
09:21:52 <anac1> #agreed tc024 prio1
09:23:34 <anac1> #action anac to add jira for framework support for tc0024
09:24:02 <anac1> #agreed tc025 prio3
09:26:16 <anac1> #agreed tc026 prio2
09:26:52 <rex_lee> anac1: can tc018 change to prio3? what i'm working on is network ha, can you add a tc for network ha and set the prio to be prio1?
09:27:11 <anac1> #agreed tc027 and tc028 prio1
09:27:23 <anac1> rex_lee: ok
09:27:39 <anac1> #agreed change prio for tc018 to prio3
09:32:01 <anac1> #agreed tc029, tc030, tc031, tc032 prio2
09:32:11 <anac1> #agreed tc033, tc034 prio2
09:33:58 <anac1> #agreed tc035 prio4
09:34:07 <anac1> #agreed tc036 prio3
09:36:00 <anac1> that's all for today, thanks
09:36:03 <anac1> #endmeeting