#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:05 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:11)
    2. QiLiang (QiLiang, 08:30:42)
    3. Rex (rex_lee, 08:30:48)
    4. WuZhihui (wuzhihui, 08:31:10)

  1. release-B planning (anac1, 08:31:22)
    1. the team has discussed the test cases and prioritized them on last meeting Dec 10th (anac1, 08:32:37)
    2. https://etherpad.opnfv.org/p/yardstick_release_b (anac1, 08:32:49)
    3. patrick (patrick11, 08:32:56)
    4. for prio 1 and prio 2 test cases, a decision is needed regarding: (anac1, 08:33:33)
    5. jnon (jnon_, 08:33:35)
    6. 1) run in daily/weekly (anac1, 08:33:46)
    7. 2) results to Grafana / testing dashboard (anac1, 08:34:04)
    8. the suggestion is: dump results from LF POD2 to testing dashboard (anac1, 08:34:42)
    9. and all other labs to Grafana (anac1, 08:34:52)
    10. PerH (PerH, 08:36:34)
    11. https://etherpad.opnfv.org/p/yardstick_release_b (anac1, 08:44:41)
    12. AGREED: tc001, tc002 daily+weekly (anac1, 08:47:36)

  2. other (anac1, 09:17:48)
    1. meetings on Dec 24th and 31st will be cancelled (anac1, 09:18:27)
    2. ACTION: anac1 to update jira with weekly/daily info (anac1, 09:26:18)
    3. ACTION: QiLiang to design influxdb dispatcher (anac1, 09:29:23)
    4. ACTION: anac1 to check with krihun on results string format for influxDB and update jira (anac1, 09:32:49)


Meeting ended at 09:34:01 UTC (full logs).

Action items

  1. anac1 to update jira with weekly/daily info
  2. QiLiang to design influxdb dispatcher
  3. anac1 to check with krihun on results string format for influxDB and update jira


Action items, by person

  1. anac1
    1. anac1 to update jira with weekly/daily info
    2. anac1 to check with krihun on results string format for influxDB and update jira
  2. QiLiang
    1. QiLiang to design influxdb dispatcher


People present (lines said)

  1. anac1 (97)
  2. jnon_ (20)
  3. QiLiang (19)
  4. patrick11 (8)
  5. kubi11 (8)
  6. vincenzo_riccobe (7)
  7. MMcG (6)
  8. collabot` (3)
  9. PerH (1)
  10. rex_lee (1)
  11. wuzhihui (1)


Generated by MeetBot 0.1.4.