#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:02 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:09)
    2. QiLiang (QiLiang, 08:30:32)
    3. kubi (kubi1, 08:30:36)
    4. jnon (jnon_, 08:30:39)

  1. release scenarios (anac1, 08:30:57)
    1. MMcG (MMcG, 08:30:58)
    2. https://build.opnfv.org/ci/view/OPNFV%20Platform%20CI%20-%20Alternative%20View/ (anac1, 08:31:19)
    3. page above shows the release scenarios (anac1, 08:31:35)
    4. scenarios will be frozen today (anac1, 08:31:50)
    5. SSH timeout is preventing Yardstick to run on ODL scenarios (anac1, 08:33:42)
    6. akiskourtis (akiskourtis, 08:35:46)
    7. andrasb (andrasb, 08:36:33)
    8. https://etherpad.opnfv.org/p/yardstick_release_b_troubleshooting (anac1, 08:38:02)

  2. results dashboard (anac1, 08:39:37)
    1. the target dB has been moved to 130.211.154.108 (anac1, 08:40:42)
    2. it has been agreed to use the same server also for influxdB and Grafana (anac1, 08:41:51)
    3. meaning we need to move to the new server, which is public (anac1, 08:42:11)
    4. AGREED: the team decides to focus on influxdB+grafana (anac1, 08:54:33)
    5. ACTION: anac1 to communicate to the release team (anac1, 08:54:50)
    6. ACTION: jnon_ install influxdB, akiskourtis install grafana (anac1, 09:00:44)

  3. documentation (anac1, 09:03:18)
    1. test result template was discussed on test & performance meeting (anac1, 09:04:48)
    2. overal opinion is that the template looks good (anac1, 09:05:08)
    3. deadline for documentation is jan 26th (anac1, 09:08:10)

  4. other (anac1, 09:09:59)
    1. ACTION: vincenzo_riccobe, jnon_: discuss with fdegir and update the job for vTC (anac1, 09:13:55)
    2. yardstick test case for ipv6 connected to ci, working on Hauwei SC POD (anac1, 09:19:20)
    3. AGREED: additional meeting on wedesday 20th jan, UTC 8:30-9:00 (anac1, 09:21:44)


Meeting ended at 09:22:13 UTC (full logs).

Action items

  1. anac1 to communicate to the release team
  2. jnon_ install influxdB, akiskourtis install grafana
  3. vincenzo_riccobe, jnon_: discuss with fdegir and update the job for vTC


Action items, by person

  1. akiskourtis
    1. jnon_ install influxdB, akiskourtis install grafana
  2. anac1
    1. anac1 to communicate to the release team
  3. fdegir
    1. vincenzo_riccobe, jnon_: discuss with fdegir and update the job for vTC
  4. jnon_
    1. jnon_ install influxdB, akiskourtis install grafana
    2. vincenzo_riccobe, jnon_: discuss with fdegir and update the job for vTC
  5. vincenzo_riccobe
    1. vincenzo_riccobe, jnon_: discuss with fdegir and update the job for vTC


People present (lines said)

  1. anac1 (84)
  2. jnon_ (16)
  3. vincenzo_riccobe (15)
  4. QiLiang (13)
  5. jose_lausuch (9)
  6. akiskourtis (8)
  7. kubi1 (7)
  8. kalyan (5)
  9. collabot` (3)
  10. eyoufet (3)
  11. fdegir (2)
  12. andrasb (1)
  13. MMcG (1)


Generated by MeetBot 0.1.4.