#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:28 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:35)
    2. kubi (kubi1, 08:30:48)
    3. QiLiang (QiLiang, 08:30:49)
    4. Daniel Smith (DanSmithEricsson, 08:30:57)
    5. Vincenzo Riccobene (vincenzo_riccobe, 08:31:12)

  1. release-B (anac1, 08:31:15)
    1. code freeze has been moved to thursday Jan 21st (anac1, 08:31:58)
    2. documentation, result visualization and bug fixes will continue after that data (anac1, 08:32:39)
    3. test cases for SFC are OK to continue this week (anac1, 08:33:06)

  2. scenarios for release-B (anac1, 08:34:22)
    1. yardstick fails for ODL scenarios (anac1, 08:34:54)
    2. Akis Kourtis (akis, 08:35:28)
    3. patrick (patrick2, 08:37:24)
    4. team will continue troulbeshooting ODL, ONOS scenarios (anac1, 08:38:42)
    5. criteria for release-B scenarios have to run 4 successfull times (anac1, 08:39:29)
    6. license missing in several files in yardstick repo (anac1, 08:59:51)
    7. ACTION: all - check https://etherpad.opnfv.org/p/yardstick_release_b_troubleshooting and fix the files you are author (anac1, 09:00:35)
    8. the license header MUST be there this week (anac1, 09:01:07)
    9. requirement from legal OPNFV (anac1, 09:01:27)
    10. https://build.opnfv.org/ci/job/yardstick-compass-huawei-us-deploy-bare-1-daily-brahmaputra/20/consoleFull (QiLiang, 09:05:40)

  3. results visualization (anac1, 09:09:22)


Meeting ended at 09:15:38 UTC (full logs).

Action items

  1. all - check https://etherpad.opnfv.org/p/yardstick_release_b_troubleshooting and fix the files you are author


People present (lines said)

  1. anac1 (56)
  2. QiLiang (23)
  3. DanSmithEricsson (12)
  4. jnon (10)
  5. vincenzo_riccobe (8)
  6. kubi1 (7)
  7. collabot (3)
  8. patrick2 (3)
  9. CNlucius (2)
  10. akis (2)


Generated by MeetBot 0.1.4.