#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:08 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:15)
    2. kubi (kubi1, 08:30:35)
    3. QiLiang (QiLiang, 08:30:42)

  1. release-B status (anac1, 08:31:23)
    1. VIncenzo Riccobene (vincenzo_riccobe, 08:31:43)
    2. patrick (patrick1, 08:32:34)
    3. yardstick team will continue to work on the code until official code freeze is defined (anac1, 08:35:58)
    4. apex will provide support for SFC (anac1, 08:37:28)

  2. odl, onos scenarios (anac1, 08:38:31)
    1. ONOS scenario debugging on-going (anac1, 08:40:34)
    2. POD with ODL needed for debugging (anac1, 08:41:37)

  3. license info (anac1, 08:42:51)
    1. work on-going to add missing license info (anac1, 08:44:02)

  4. results visualization & dB (anac1, 08:44:59)
    1. http://130.211.154.108/ (anac1, 08:45:36)
    2. errors on the public web page, not possible to access grafana and dB is empty (anac1, 08:52:06)
    3. ACTION: anac1 to contact relevant people to amend settings in nginx (anac1, 08:52:46)

  5. other (anac1, 08:54:55)
    1. vTC daily jenkins job enabled (anac1, 08:55:14)


Meeting ended at 08:59:13 UTC (full logs).

Action items

  1. anac1 to contact relevant people to amend settings in nginx


Action items, by person

  1. anac1
    1. anac1 to contact relevant people to amend settings in nginx


People present (lines said)

  1. anac1 (54)
  2. QiLiang (10)
  3. vincenzo_riccobe (7)
  4. kubi1 (7)
  5. jose_lausuch (5)
  6. collabot (3)
  7. jnoin (2)
  8. patrick1 (1)


Generated by MeetBot 0.1.4.