#opnfv-yardstick: Yardstick work meeting

Meeting started by anac at 08:30:02 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac, 08:30:12)
    2. QiLiang (QiLiang, 08:30:29)
    3. patrick (patrick1, 08:30:31)
    4. kubi (kubi, 08:30:47)

  1. release-B SR1 (anac, 08:30:57)
    1. remaining work: SFC test cases, documentations add-ons+corrections, additional scenarios (anac, 08:31:48)
    2. scenarios include ODL L3 troubleshooting (anac, 08:33:09)
    3. andrasb (andrasb, 08:33:41)
    4. ACTION: anac to update jira to reflect SR1 work (anac, 08:34:26)
    5. ACTION: anac to inform on SR1 planned date (anac, 08:36:58)

  2. release-C planning (anac, 08:37:38)
    1. https://etherpad.opnfv.org/p/yardstick_release_c (anac, 08:37:52)
    2. ACTION: anac to extend the meeting this thursday, start 1 hour earlier, 7h30 UTC (anac, 08:40:23)

  3. grafana+influxdB (anac, 08:42:02)
    1. procedure for grafana+influxdB updates needs to be defined (anac, 08:42:45)
    2. ACTION: anac to check with LF on Grafana+influxdB services (anac, 08:48:35)

  4. documentation (anac, 08:48:50)
    1. https://jira.opnfv.org/browse/YARDSTICK-231 (anac, 08:49:19)
    2. some faults were found on documentation for installation (anac, 08:49:38)

  5. other (anac, 08:50:51)
    1. vtc test cases also included in SR1 (anac, 08:54:37)


Meeting ended at 08:57:14 UTC (full logs).

Action items

  1. anac to update jira to reflect SR1 work
  2. anac to inform on SR1 planned date
  3. anac to extend the meeting this thursday, start 1 hour earlier, 7h30 UTC
  4. anac to check with LF on Grafana+influxdB services


Action items, by person

  1. anac
    1. anac to update jira to reflect SR1 work
    2. anac to inform on SR1 planned date
    3. anac to extend the meeting this thursday, start 1 hour earlier, 7h30 UTC
    4. anac to check with LF on Grafana+influxdB services


People present (lines said)

  1. anac (46)
  2. kubi (10)
  3. patrick1 (7)
  4. QiLiang (6)
  5. collabot` (4)
  6. andrasb (2)


Generated by MeetBot 0.1.4.