07:30:15 <anac1> #startmeeting Yardstick planning meeting
07:30:15 <collabot`> Meeting started Thu Mar 10 07:30:15 2016 UTC. The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:15 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:15 <collabot`> The meeting name has been set to 'yardstick_planning_meeting'
07:30:23 <anac1> #info Ana Cunha
07:30:30 <qiliang27> #info QiLiang
07:30:32 <kubi> #info kubi
07:31:52 <anac1> hi, we'll use the etherpad too
07:32:03 <anac1> #topic release-c planning
07:32:07 <anac1> #link https://etherpad.opnfv.org/p/yardstick_release_c
07:32:57 <anac1> i've added a link in the etherpad to the release-c wiki
07:33:09 <patrick2> #info patrick
07:33:34 <anac1> i'm also connected to gotomeeting, if we need to discuss more details
07:34:22 <patrick2> it seems a problem about connecting to gotomeeting for me
07:35:34 <anac1> ok, we'll write on irc as much as possible
07:36:20 <PerH> #info PerH
07:36:46 <anac1> #info anac informs kubi will be promoted to committer
07:36:56 <patrick2> great
07:37:03 <qiliang27> great++
07:37:08 <kubi> thanks
07:37:25 <anac1> let's start with etherpad
07:40:03 <anac1> #info remaining work from b-release collected under epics 228 and 229
07:43:20 <anac1> #info interns are planned to work in yardstick - opnfv has a program to allow students to work for 3 months on projetcs
07:43:40 <anac1> #info anac wil write proposals for the students
07:43:52 <anac1> #info if you have proposals, add to etherpad
07:44:24 <anac1> #info if you know students who would like to become interns, you can also propose their names
07:44:49 <anac1> #info moving to the cooperation with other projects
07:45:58 <anac1> #info projects listed on etherpad have requested cooperation with yardstick
07:46:34 <anac1> is multisite also a project that wants to cooperate with yardstick ?
07:47:01 <kubi> yes, i think
07:47:16 <anac1> ok, let's add
07:48:01 <anac1> #info for vsperf, we'll integrate with yardstick
08:19:00 <anac1> #info notes are in etherpad
08:24:42 <anac1> #info workload on yardstick project seems to have increased, more test cases and more projects to coordinate with.
08:25:04 <anac1> moving to the next, analytics
08:43:15 <anac1> moving to the requirments listed
08:56:53 <anac1> i think we have gone thruogh the content on the etherpad
08:57:06 <anac1> if there are more ideas/requirements, please add
08:57:15 <anac1> we can review in 1 week
08:57:37 <qiliang27> ok
08:57:48 <kubi> ok
08:57:50 <anac1> #action all - review release-c planning eherpad, add ideas/reuirements/comments
08:58:36 <anac1> #action anac to extend meeting in 1 week to 1 hour - purpose: to review the release-c planning etherpad and agree on contents
08:58:47 <anac1> great meeting, thanks all for today
08:58:56 <anac1> #endmeeting