#opnfv-yardstick: Yardstick work meeting
Meeting started by anac1 at 08:30:03 UTC
(full logs).
Meeting summary
- 
  - Ana Cunha (anac1,
    08:30:10)
- andrasb (andrasb,
    08:30:17)
- kubi (kubi,
    08:30:17)
- qiliang (qiliang27,
    08:30:27)
 
 
- Brahmaputra2.0 (anac1, 08:30:37)
  - necessary patches for 2.0 need to be cherry
    picked (anac1,
    08:33:53)
- documentation for SWA prioritized (anac1,
    08:34:30)
- vTC test cases planned to be delivered in
    2.0 (anac1,
    08:35:05)
- https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan
    (anac1,
    08:36:34)
 
 
- release-C (anac1, 08:38:32)
  - https://etherpad.opnfv.org/p/yardstick_release_c
    (anac1,
    08:38:48)
- AGREED: yardstick
    release c etherpad contents (anac1,
    08:40:32)
- one intern is proposed to work in yardstick
    (from june) (anac1,
    08:41:00)
 
 
- other (anac1, 08:42:19)
  - test results server has moved to
    104.154.71.112 (anac1,
    08:42:47)
- Julien (Julien-zte,
    08:43:52)
- a discussion with a colleague from joid on
    analytics will take place (probably after easter)  on yardstick
    meeting (anac1,
    08:45:40)
- anac1, which tools to use? (Julien-zte,
    08:48:06)
- 3 inactive commiters will stand down
    (anac1,
    08:51:50)
- anac will send a email to aric (anac1,
    08:52:11)
- kubi and vincenzo commiter nominations will
    also be send (anac1,
    08:52:59)
- ana1, it takes time to build the yardstick
    image. shall we seperate build and test jobs just like openstack
    infrastructure? (Julien-zte,
    08:53:17)
- ACTION: Julie-zte to
    add the suggestion on the release-C yardstick proposed work
    (anac1,
    08:55:04)
- ACTION: all - comment
    on the proposal (anac1,
    08:55:15)
- yardstick generic test cases will be used in
    plugfest (anac1,
    08:55:57)
- anac will suggest which test cases - the
    request is to have shorter duration time for the tests in the
    plugfest (anac1,
    08:57:09)
- ACTION: all - check
    the open reported bugs in jira, please update the status if
    applicable (anac1,
    08:58:48)
- anac1, from plugfest meeting records, you are
    in charge of test cases collection? (Julien-zte,
    08:59:04)
- i have an AP to propose test cases, the
    Dovetail team will decide (anac1,
    08:59:42)
- plug fest had a meeting on hack fest, i don't
    have the latest info (anac1,
    09:02:00)
 
Meeting ended at 09:02:22 UTC
(full logs).
Action items
  - Julie-zte to add the suggestion on the release-C yardstick proposed work
- all - comment on the proposal
- all - check the open reported bugs in jira, please update the status if applicable
People present (lines said)
  - anac1 (50)
- Julien-zte (11)
- kubi (10)
- qiliang27 (8)
- collabot` (3)
- andrasb (1)
Generated by MeetBot 0.1.4.