#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:04 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:10)
    2. qiliang (qiliang27, 08:30:18)
    3. kubi (kubi, 08:30:24)
    4. patrick (patrick1, 08:30:26)
    5. akis (akiskourtis, 08:30:31)
    6. vincenzo (vincenzo_riccobe, 08:30:31)
    7. Mingjiang (Mingjiang6, 08:30:33)

  1. Brahmaputra.2.0 (anac1, 08:30:52)
    1. yardstick was tagged yesterday - agreed on the release meeting (anac1, 08:31:30)
    2. ana will ckeck with helpdesk if the inactive committers have been removed (anac1, 08:33:07)

  2. Brahmaputra3.0 (anac1, 08:33:24)
    1. planned date is April 28th (anac1, 08:33:38)
    2. SFC test cases is the delivery target - pending SFC team to verify they work (anac1, 08:34:03)

  3. Colorado (anac1, 08:34:29)
    1. https://etherpad.opnfv.org/p/yardstick_release_c (anac1, 08:34:45)
    2. jnon (jnon, 08:37:28)
    3. tasks for colorado release will be added to jira (anac1, 08:38:44)

  4. other (anac1, 08:38:51)
    1. wiki has migrated to confluence (anac1, 08:39:04)
    2. https://wiki.opnfv.org/display/yardstick/Yardstick (anac1, 08:39:15)
    3. https://gerrit.opnfv.org/gerrit/#/c/11641/ (kubi, 08:57:21)
    4. https://gerrit.opnfv.org/gerrit/#/c/11659/ (kubi, 08:57:42)
    5. ACTION: all - review patches 11641 and 11659 (anac1, 08:57:59)


Meeting ended at 08:59:50 UTC (full logs).

Action items

  1. all - review patches 11641 and 11659


People present (lines said)

  1. anac1 (53)
  2. patrick1 (12)
  3. kubi (8)
  4. qiliang27 (5)
  5. jnon (5)
  6. vincenzo_riccobe (3)
  7. collabot` (3)
  8. akiskourtis (3)
  9. Mingjiang6 (1)


Generated by MeetBot 0.1.4.