#opnfv-yardstick: Yardstick work meeting

Meeting started by kubi at 08:00:10 UTC (full logs).

Meeting summary

  1. call role (kubi, 08:00:16)
    1. Kubi (kubi, 08:00:20)
    2. Mingjiang (Mingjiang6, 08:00:36)
    3. Michael Rooke, Nokia (NokMikeR, 08:00:38)
    4. Kanglin (Kanglin, 08:01:15)
    5. YangJian, CMCC (YangJian, 08:01:39)
    6. Jun Li (MatthewLi, 08:01:56)

  2. HA testing (kubi, 08:02:18)
    1. fuqiao (fuqiao, 08:02:38)
    2. http://artifacts.opnfv.org/yardstick/brahmaputra/docs/userguide/opnfv_yardstick_tc019.html (Mingjiang6, 08:06:13)
    3. qiliang (qiliang27, 08:06:58)
    4. http://artifacts.opnfv.org/yardstick/brahmaputra/docs/userguide/opnfv_yardstick_tc019.html (Mingjiang6, 08:08:06)
    5. http://artifacts.opnfv.org/yardstick/brahmaputra/docs/userguide/opnfv_yardstick_tc025.html (Mingjiang6, 08:09:35)

  3. HA testing (kubi, 08:20:38)
    1. https://etherpad.opnfv.org/p/yardstick_ha_tc008 (Mingjiang6, 08:21:26)
    2. https://etherpad.opnfv.org/p/yardstick_ha_tc009 (Mingjiang6, 08:21:38)
    3. https://etherpad.opnfv.org/p/yardstick_ha_tc010 (Mingjiang6, 08:21:43)
    4. yardstick would extend to more services. (kubi, 08:21:48)
    5. https://etherpad.opnfv.org/p/yardstick_ha_tc011 (Mingjiang6, 08:21:53)
    6. https://etherpad.opnfv.org/p/yardstick_ha_tc012 (Mingjiang6, 08:22:00)
    7. Mingjiang list more services HA test case about 'neutron-server', 'keystone', 'glance-api', 'cinder-api', 'swift-proxy' (kubi, 08:24:44)
    8. yardstick should extend to more installer to support HA testing. for now, just fuel. (kubi, 08:25:42)
    9. yardstick will provide network failure testing https://etherpad.opnfv.org/p/yardstick_ha_tc003 (kubi, 08:33:02)

  4. DPDK test cases (kubi, 08:41:44)
    1. Akos Farago and zhihui wu are working on netwrok testing with DPDK. (kubi, 08:42:05)

  5. scenario validation (kubi, 09:06:24)
    1. yardstick will provide some test cases for scenario validation. (kubi, 09:06:33)
    2. https://git.opnfv.org/cgit/functest/tree/ci/testcases.yaml (kubi, 09:06:52)
    3. https://etherpad.opnfv.org/p/yardstick_scenario_validation (kubi, 09:07:50)
    4. ACTION: all review the scenario validation draft and give comments (kubi, 09:08:42)

  6. others (kubi, 09:09:27)


Meeting ended at 09:11:08 UTC (full logs).

Action items

  1. all review the scenario validation draft and give comments


People present (lines said)

  1. kubi (85)
  2. fuqiao-11 (31)
  3. Mingjiang6 (20)
  4. zhihui_wu (15)
  5. Yaoguang_Wang (6)
  6. MatthewLi (5)
  7. Kanglin (5)
  8. fuqiao (4)
  9. collabot` (4)
  10. NokMikeR (4)
  11. YangJian (2)
  12. qiliang27 (1)


Generated by MeetBot 0.1.4.