#opnfv-yardstick: Yardstick work meeting

Meeting started by kubi at 08:30:16 UTC (full logs).

Meeting summary

  1. call role (kubi, 08:30:25)
    1. Kubi (kubi, 08:30:43)
    2. Kanglin (Kanglin, 08:30:49)
    3. Mingjiang (Mingjiang5, 08:31:01)
    4. Julien (Julien-zte, 08:31:06)
    5. songnon (songnon, 08:31:26)
    6. qiujuan (qiujuan, 08:31:51)

  2. MileStone (kubi, 08:32:17)
    1. https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects (kubi, 08:33:05)
    2. above link is the status of all project (kubi, 08:33:21)
    3. Ruijing has successfully integrated the yardstick with Fuel. (kubi, 08:39:55)

  3. DPDK testing (kubi, 08:43:26)
    1. zhihui_wu will contrac with pktgen-dpdk developers to confirm the plan of supporting latency measurment (kubi, 08:54:59)
    2. YARDSTICK-233 may be moved to Colorado 2.0 or further Release. (kubi, 08:55:46)

  4. test suite evolution (kubi, 08:56:16)
  5. others (kubi, 09:01:41)
    1. https://gerrit.opnfv.org/gerrit/gitweb?p=yardstick.git;a=blob;f=yardstick/benchmark/scenarios/compute/cyclictest.py;h=478b0a1a2d8dde3aabb388f987588f21c64c2c0d;hb=HEAD (kalyan, 09:04:14)
    2. ACTION: Kubi will double check the cyclictest configure with Qiliang (kubi, 09:19:26)


Meeting ended at 09:28:55 UTC (full logs).

Action items

  1. Kubi will double check the cyclictest configure with Qiliang


Action items, by person

  1. kubi
    1. Kubi will double check the cyclictest configure with Qiliang


People present (lines said)

  1. kubi (55)
  2. kalyan (26)
  3. Julien-zte (19)
  4. zhihui_wu (12)
  5. Mingjiang5 (9)
  6. songnon (8)
  7. Kanglin (3)
  8. collabot (3)
  9. qiujuan (1)


Generated by MeetBot 0.1.4.