#opnfv-yardstick: Yardstick work meeting

Meeting started by kubi at 08:30:04 UTC (full logs).

Meeting summary

  1. call role (kubi, 08:30:12)
    1. Mingjiang (Mingjiang5, 08:30:21)
    2. songnon (songnon, 08:30:37)
    3. Jing (Jing1, 08:30:48)
    4. zhihui (zhihui_wu, 08:31:08)
    5. kubi (kubi, 08:31:16)
    6. Kanglin (Kanglin, 08:31:22)

  2. HA testing (kubi, 08:31:32)
    1. qiujuan (qiujuan, 08:31:58)
    2. I got a great feedback about HA test cases and HA framework from HA team . (kubi, 08:32:11)

  3. DPDK testing (kubi, 08:36:46)
    1. https://gerrit.opnfv.org/gerrit/#/c/17421/ (kubi, 08:42:12)
    2. ACTION: Jing help to review the patch about DPKD image, Kubi will merge it ASAP. (kubi, 08:47:26)
    3. ACTION: zhihui_wu will update the patch about latency after previous patch merged. (kubi, 08:48:03)
    4. TC042 will not work with jeakins at Colorado 1.0 (kubi, 08:48:26)

  4. others (kubi, 08:49:56)
    1. http://testresults.opnfv.org/reporting/functest/release/master/index-status-fuel.html (Mingjiang5, 08:51:30)
    2. test report works are divied into two steps. First step is to make the high level resutl report to the mongodb (kubi, 08:56:29)
    3. Second step is to make a show page in the releng (like functest) (kubi, 08:57:25)


Meeting ended at 08:59:20 UTC (full logs).

Action items

  1. Jing help to review the patch about DPKD image, Kubi will merge it ASAP.
  2. zhihui_wu will update the patch about latency after previous patch merged.


Action items, by person

  1. kubi
    1. Jing help to review the patch about DPKD image, Kubi will merge it ASAP.
  2. zhihui_wu
    1. zhihui_wu will update the patch about latency after previous patch merged.


People present (lines said)

  1. kubi (31)
  2. Mingjiang5 (10)
  3. zhihui_wu (9)
  4. qiujuan (4)
  5. Kanglin (4)
  6. Jing1 (3)
  7. collabot (3)
  8. songnon (1)


Generated by MeetBot 0.1.4.