#opnfv-yardstick: Yardstick Work Meeting
Meeting started by kubi001 at 08:31:09 UTC
(full logs).
Meeting summary
- roll call (kubi001, 08:31:18)
  - Mingjiang (Mingjiang,
    08:31:32)
- kubi (kubi001,
    08:31:33)
- Kanglin (Kanglin,
    08:31:47)
- chenjiankun (chenjiankun,
    08:31:52)
- Jing (JingLu,
    08:32:03)
- wangwulin (mywulin,
    08:32:27)
- zhihui (zhihui_,
    08:32:52)
 
 
- Action point follow-up (kubi001, 08:33:28)
  - https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning
    (Mingjiang,
    08:35:09)
- AP1 Done (kubi001,
    08:36:57)
- AP2 need to sync with Trevor at US slot
    Meeting. (kubi001,
    08:37:45)
- https://etherpad.opnfv.org/p/yardstick_roadmap
    (Mingjiang,
    08:38:26)
- AP3 Done
    https://etherpad.opnfv.org/p/yardstick_roadmap (kubi001,
    08:38:38)
 
 
- Yardstick GUI (kubi001, 08:39:30)
  - Goutham proposal Yardstick UI at this
    link (kubi001,
    08:40:21)
- https://docs.google.com/document/d/1zS__Z2v0lQ-iVOrkeHnPdvA2qHeVP0BiXY6HBkUrpOQ/edit#
    (kubi001,
    08:40:23)
 
 
- Colorado 2.0 (kubi001, 08:42:14)
  - Colorado release date will be November
    10 (kubi001,
    08:43:43)
- This requires that testing and documentation
    updates be completed by November 8. (kubi001,
    08:43:57)
 
 
- D release planning (kubi001, 08:44:43)
  - https://wiki.opnfv.org/display/yardstick/Yardstick+Danube+Release+Planning
    (kubi001,
    08:45:26)
- ACTION: kubi will
    create Epics in JIRA with D-planning. (kubi001,
    08:47:26)
 
 
- others (kubi001, 08:48:48)
  - chenjiankun and qiujuan would be good candidate
    for reporting work. (kubi001,
    08:56:05)
 
Meeting ended at 08:59:16 UTC
(full logs).
Action items
  - kubi will create Epics in JIRA with D-planning.
People present (lines said)
  - kubi001 (39)
- Mingjiang (6)
- Kanglin (4)
- collabot` (3)
- chenjiankun (3)
- zhihui_ (1)
- JingLu (1)
- mywulin (1)
Generated by MeetBot 0.1.4.