#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi at 00:00:33 UTC (full logs).

Meeting summary

  1. roll call (kubi, 00:00:53)
    1. kubi (kubi, 00:01:11)
    2. Rex (Mingjiang, 00:01:15)
    3. Trevor (trevor_intel_, 00:01:25)
    4. Jing (JingLu, 00:01:26)
    5. Ross (rbbratta, 00:01:41)

  2. Action point follow-up (Mingjiang, 00:05:13)
    1. Reviewed Jira in last work meeting - 3 Jira tasks assigned to Danube 1.0 (Yardstick compatible with Newton) (trevor_intel_, 00:08:41)

  3. Jira review (Mingjiang, 00:09:47)
    1. Trevor would show the progress of Vspers Integration (Mingjiang, 00:10:39)
    2. https://etherpad.opnfv.org/p/YardstickIntegration (rbbratta, 00:12:18)
    3. ACTION: Trevor would discuss with Vsperf team about the integraion (Mingjiang, 00:23:10)
    4. ACTION: Yardstick team please review the etherpad to provide comments: https://etherpad.opnfv.org/p/YardstickIntegration (Mingjiang, 00:23:32)

  4. Yardstick work meeting ajustment (Mingjiang, 00:24:53)
    1. ACTION: kubi will send new meeting invitaion about yardstick time slot ajustment (Mingjiang, 00:26:02)
    2. Tusedaty Us slot move to UTC 00:30 (Mingjiang, 00:26:21)

  5. Plugfest (Mingjiang, 00:26:36)
    1. Intel plugfest wiki page (trevor_intel_, 00:28:15)
    2. https://wiki.opnfv.org/display/EVNT/Intel+C-Plugfest (trevor_intel_, 00:28:20)
    3. Tervor/Ross will show the demo remotely (Mingjiang, 00:34:07)
    4. the time slot has not been decided yet. we can share via mail if necessary. (Mingjiang, 00:36:06)
    5. ACTION: Rex would ask Lincoln for permition to access the wiki page after-meeting (Mingjiang, 00:36:45)


Meeting ended at 00:37:23 UTC (full logs).

Action items

  1. Trevor would discuss with Vsperf team about the integraion
  2. Yardstick team please review the etherpad to provide comments: https://etherpad.opnfv.org/p/YardstickIntegration
  3. kubi will send new meeting invitaion about yardstick time slot ajustment
  4. Rex would ask Lincoln for permition to access the wiki page after-meeting


Action items, by person

  1. kubi
    1. kubi will send new meeting invitaion about yardstick time slot ajustment
  2. UNASSIGNED
    1. Trevor would discuss with Vsperf team about the integraion
    2. Yardstick team please review the etherpad to provide comments: https://etherpad.opnfv.org/p/YardstickIntegration
    3. Rex would ask Lincoln for permition to access the wiki page after-meeting


People present (lines said)

  1. Mingjiang (14)
  2. kubi (11)
  3. collabot` (5)
  4. trevor_intel_ (5)
  5. rbbratta (3)
  6. JingLu (2)
  7. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.