08:31:19 <kubi001> #startmeeting Yardstick Work Meeting
08:31:19 <collabot> Meeting started Mon Dec 12 08:31:19 2016 UTC.  The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:31:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:31:19 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:31:29 <kubi001> #topic roll call
08:31:42 <zhihui> #info zhihui
08:31:45 <Mingjiang> #info rex
08:31:53 <JingLu> #info Jing
08:32:36 <JackChan> #Jack
08:32:37 <Kanglin> #info Kanglin
08:32:55 <kubi001> #topic plugfest
08:33:38 <kubi001> #info Mingjiang: trevor and Ross attended the plugfest
08:34:01 <kubi001> Mingjiang: could you share the info of plugfest
08:34:56 <Mingjiang> hi everyone, I've make a yardstick demo about quick deploy yardstick and yaradstick rest-api in the plugfest,
08:35:12 <kubi001> Mingjiang: great job
08:35:39 <kubi001> #info Mingjiang gave a yardstick demo at plugfest
08:36:03 <kubi001> Mingjiang: any other news from plugfest
08:36:32 <Mingjiang> i also have a f2f meeting with intel team (Ross, Trevor, Maicej, Deepak)
08:37:18 <Mingjiang> YuYang from bottlenecks also join the meeting.
08:37:25 <kubi001> #info there was a f2f meeting among the yardstick team(Rex ,Ross, Trevor, Maicej,Deepak)
08:37:38 <kubi001> Mingjiang: sounds good
08:38:12 <Mingjiang> Deepak give a demo in Plugfest about ISB
08:38:32 <Mingjiang> And he'll present it in tomorrow's yardstick gotomeeting
08:39:23 <kubi001> #info Deepak will give a presentation about VNF test capability at US slot of Yardstick Meeting
08:39:45 <kubi001> hope you can join that meeting
08:40:11 <kubi001> Mingjiang: any others things?
08:40:48 <Mingjiang> not from me. Please join Tuesday meeting to join the discussion.
08:41:14 <kubi001> Mingjiang: thank you
08:41:23 <kubi001> #topic Landing page
08:41:41 <kubi001> JackChan:  could you share the status of landing page
08:41:44 <JackChan> http://115.159.55.131:9001/
08:42:00 <JackChan> it is a demo of landing.
08:42:46 <kubi001> #link http://115.159.55.131:9001/
08:42:51 <Mingjiang> kubi001: my pleasure. Also great thanks to Jing Lu and Jack, they did great job to improve yardstick.
08:43:07 <kubi001> JingLu: JackChan thanks a lot
08:43:10 <JackChan> it will show information each installer each project according to scenarios.
08:43:25 <zhihui> it is a new dashborad for yardstick?
08:43:47 <kubi001> zhihui: it is the landing page of test community
08:44:34 <kubi001> zhihui: It is a improvement of test reporting
08:44:38 <JackChan> zhihui: it is a new reporting page of testing community.
08:45:09 <kubi001> JackChan: looks great
08:45:12 <zhihui> Oh, I see...
08:45:22 <kubi001> please give comment about it
08:45:22 <JackChan> :)
08:45:24 <zhihui> looks great~
08:45:52 <zhihui> JackChan, the data source is from jenkins execution results?
08:45:57 <kubi001> please let me know if you have any suggestion
08:46:32 <JackChan> yes, we will get the data from the mongoDB.
08:47:24 <JackChan> jenkins execution results store in mongoDB.
08:49:25 <kubi001> any suggestion?
08:49:51 <JackChan> Now it is just a demo. And the filter function is not ready.
08:51:46 <kubi001> #topic Qtip joint Meeting
08:52:37 <yujunz-zte> what about Thursday morning?
08:52:56 <yujunz-zte> Or Wednesday afternoon
08:53:18 <kubi001> All:when will be available for you this week? Qtip team want to have a Joint meeting to discuss about the Yardtstick Integration
08:54:54 <kubi001> I guess morning is better so that trevor and Ross also could attend if they are availabe at that time
08:55:54 <JingLu> Agree. Thursday morning is fine for me.
08:55:57 <Mingjiang> I think you can check with them tommorow if Thursday is ok
08:56:07 <kubi001> Mingjiang: good suggestion
08:56:41 <kubi001> #action kubi will check with the trevor and Ross if they could attend the Qtip Joint Meeting
08:57:00 <Mingjiang> yes, i think it helps a lot if they can join the discussion
08:58:22 <kubi001> yujunz-zte: could we decide the Meeting time after tomorrow US slot meeting?
08:58:38 <yujunz-zte> OK for me
08:58:53 <kubi001> yujunz-zte: thanks
08:59:10 <kubi001> #topic others
08:59:17 <yujunz-zte> Except Wednesday and Friday morning, the other time slots should be fine
08:59:25 <kubi001> yujunz-zte: got it
08:59:55 <kubi001> any other topic?
09:00:20 <kubi001> thanks all for today
09:00:24 <kubi001> #endmeeting