#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:35:54 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:36:02)
    1. kubi (kubi001, 08:36:06)
    2. Jack (JackChan, 08:36:16)
    3. Rex (Mingjiang, 08:36:17)
    4. Jing (JingLu, 08:36:23)
    5. Kanglin (Kanglin, 08:36:42)

  2. Restful API (kubi001, 08:38:12)
    1. :https://gerrit.opnfv.org/gerrit/#/c/26395/ (JackChan, 08:39:19)
    2. https://gerrit.opnfv.org/gerrit/#/c/26407/ (JingLu, 08:39:57)
    3. API for test suite https://gerrit.opnfv.org/gerrit/#/c/26407/ (kubi001, 08:40:38)
    4. Add sqlite and SQLAlcheme support. https://gerrit.opnfv.org/gerrit/#/c/26395/ (kubi001, 08:41:07)
    5. https://jira.opnfv.org/projects/YARDSTICK/issues/YARDSTICK-396?filter=allopenissues (kubi001, 08:41:50)

  3. Yardstick Architecture View (kubi001, 08:44:38)
    1. i suggest we can create a editable graph (Mingjiang, 08:45:57)
    2. https://jira.opnfv.org/browse/YARDSTICK-510 (Mingjiang, 08:46:07)
    3. ACTION: Rex will create a wiki page first where we can draft a editable architecture graph (Mingjiang, 08:50:05)

  4. CI status (kubi001, 08:51:22)
    1. https://build.opnfv.org/ci/view/yardstick/ (kubi001, 08:52:06)

  5. others (kubi001, 08:58:29)


Meeting ended at 08:59:28 UTC (full logs).

Action items

  1. Rex will create a wiki page first where we can draft a editable architecture graph


People present (lines said)

  1. kubi001 (27)
  2. JingLu (8)
  3. Mingjiang (6)
  4. collabot (4)
  5. JackChan (4)
  6. Kanglin (1)


Generated by MeetBot 0.1.4.