#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 00:30:43 UTC (full logs).

Meeting summary

  1. call roll (kubi001, 00:31:02)
    1. kubi (kubi001, 00:31:07)
    2. Jing (JingLu, 00:31:18)
    3. zhihui (zhihui, 00:31:21)
    4. trevor (trevor_intel_, 00:31:26)
    5. https://global.gotomeeting.com/join/156176189 (kubi001, 00:31:43)
    6. rex (Mingjiang, 00:34:48)
    7. Ross (rbbratta, 00:34:53)

  2. action items follow up (kubi001, 00:35:00)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-01-17-00.30.html (kubi001, 00:35:13)
    2. AP1 Ross will update diagram for other part of NSB --> please feel free to update (kubi001, 00:36:22)
    3. https://wiki.opnfv.org/display/yardstick/Yardstick+Framework+Architecture+Evolution (kubi001, 00:37:12)
    4. AP2 kubi will send the minutes to ask trevor and ross' view--> discuss today (kubi001, 00:39:58)

  3. committer nomination (kubi001, 00:40:06)
    1. I'd like to nominate Trevor and Ross as a Yardstick Committer (kubi001, 00:41:51)
    2. ACTION: kubi will upload a patch to ask all yardstick committers to vote in the gerrit (kubi001, 00:42:20)

  4. Yardstick Qtip integration (trevor_intel_, 00:42:49)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick-Qtip+integration (kubi001, 00:49:24)
    2. https://goo.gl/g16hEG (kubi001, 01:05:03)
    3. since yujun is still on vacation, some naming / definitions will be discussed later. (kubi001, 01:07:26)
    4. next week meeting will be canceled, due to chinese New Year vacation (kubi001, 01:08:54)


Meeting ended at 01:09:48 UTC (full logs).

Action items

  1. kubi will upload a patch to ask all yardstick committers to vote in the gerrit


People present (lines said)

  1. kubi001 (35)
  2. zhihui (18)
  3. trevor_intel_ (16)
  4. rbbratta (7)
  5. JingLu (5)
  6. Mingjiang (4)
  7. collabot (4)
  8. mskrocki (1)


Generated by MeetBot 0.1.4.