#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 00:32:35 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 00:33:20)
    2. Ross (rbbratta, 00:33:25)
    3. https://global.gotomeeting.com/join/156176189 (kubi001, 00:33:28)
    4. kubi (kubi001, 00:33:33)
    5. Rex (Mingjiang, 00:33:35)
    6. Jing (JingLu, 00:33:37)

  1. Action point follow-up (kubi001, 00:34:44)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-02-07-00.31.html (kubi001, 00:34:57)
    2. Jack (JackChan, 00:36:09)

  2. Milestone 6 (kubi001, 00:36:28)
    1. Milestone is Feb. 17 (kubi001, 00:37:03)
    2. MS6 requires "Test Cases and Preliminary Documentation Completed (kubi001, 00:37:23)
    3. Mingjiang created a JIRA task to trace the Preliminary documentation (kubi001, 00:38:03)
    4. https://jira.opnfv.org/browse/YARDSTICK-554 (kubi001, 00:38:24)
    5. From Ray -> During the recent license scan, we noticed that there were a lot of files that are missing license header information. If you need help/examples for license headers, please check out https://wiki.opnfv.org/display/DEV/Contribution+Guidelines (trevor_intel, 00:39:01)
    6. https://gerrit.opnfv.org/gerrit/#/c/28531/ (deepak__, 00:40:47)
    7. deepak__ show the list of missing license head file. but only a few, not a lot. (kubi001, 00:43:29)
    8. ACTION: kubi will recheck with Ray to find the scan list (kubi001, 00:44:24)

  3. Add NSB few test in CI (kubi001, 00:48:28)
    1. ACTION: deepak__ will document the new NSB test case (kubi001, 01:03:35)
    2. https://gerrit.opnfv.org/gerrit/gitweb?p=yardstick.git;a=tree;f=tests/opnfv/test_cases;h=601f2432108998113e0c106a61f70b8503a6f163;hb=HEAD (kubi001, 01:04:32)
    3. https://git.opnfv.org/releng/tree/jjb/yardstick (Mingjiang, 01:10:46)
    4. https://wiki.opnfv.org/display/yardstick/How+to+add+a+test+case+into+test+suite (Mingjiang, 01:13:21)

  4. license issue (kubi001, 01:14:47)
  5. others (kubi001, 01:14:59)


Meeting ended at 01:15:34 UTC (full logs).

Action items

  1. kubi will recheck with Ray to find the scan list
  2. deepak__ will document the new NSB test case


Action items, by person

  1. deepak__
    1. deepak__ will document the new NSB test case


People present (lines said)

  1. kubi001 (46)
  2. deepak__ (27)
  3. trevor_intel (13)
  4. Mingjiang (12)
  5. collabot` (5)
  6. JingLu (1)
  7. rbbratta (1)
  8. JackChan (1)


Generated by MeetBot 0.1.4.