#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 00:32:46 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 00:32:52)
    1. kubi (kubi001, 00:32:58)
    2. Ross (rbbratta, 00:33:00)
    3. Rex (Mingjiang, 00:33:24)
    4. Jack (JackChan, 00:34:30)
    5. Jing (JingLu, 00:34:39)
    6. https://wiki.opnfv.org/display/yardstick/Meetings (kubi001, 00:36:20)

  2. action items follow up (kubi001, 00:36:48)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-02-21-00.32.html (kubi001, 00:36:57)
    2. kubi will add a topic about JIRA status for next meeting. (kubi001, 00:37:27)
    3. AP1: Done (kubi001, 00:37:35)
    4. AP2 : Mingjian_and JingLu will review the patch https://gerrit.opnfv.org/gerrit/#/c/29013/ (kubi001, 00:37:58)
    5. AP2: Done (kubi001, 00:38:06)

  3. MS 6 & MS 7 (kubi001, 00:38:24)
    1. Mar. 10th is MS7 (kubi001, 00:38:44)

  4. JIRA status (kubi001, 00:38:56)
    1. https://jira.opnfv.org/projects/YARDSTICK/versions/10632 (kubi001, 00:39:50)
    2. JIRA tasks should be clean up before the release (kubi001, 00:40:40)
    3. ACTION: all, please update the JIRA status when your patches have been merged (kubi001, 00:41:48)

  5. NSB test cases (kubi001, 00:43:18)
    1. sdeepak001 still trying to find servers for test. he will send a update by this week (kubi001, 00:45:10)
    2. we need to focus on fixing bugs for release now (kubi001, 00:45:36)


Meeting ended at 01:00:08 UTC (full logs).

Action items

  1. all, please update the JIRA status when your patches have been merged


People present (lines said)

  1. kubi001 (38)
  2. rbbratta (12)
  3. JackChan (8)
  4. sdeepak001 (7)
  5. collabot` (3)
  6. Mingjiang (2)
  7. JingLu (1)
  8. jmorgan1 (1)


Generated by MeetBot 0.1.4.