#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:34:23 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:34:28)
    1. kubi (kubi001, 08:34:36)
    2. Ross (rbbratta, 08:34:37)
    3. Jing (JingLu, 08:34:41)
    4. Jack (JackChan, 08:35:09)
    5. Kanglin (Kanglin_, 08:36:22)
    6. rbbratta and Trevor will help to host US slot meeting for this week (kubi001, 08:38:52)

  2. action-item follows up (kubi001, 08:39:07)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-03-13-08.34.html (kubi001, 08:39:21)
    2. AP1: JackChan will help to fix the yardstick image issue , MD5SUM and vivid (kubi001, 08:39:39)
    3. https://gerrit.opnfv.org/gerrit/#/c/30331/ (JackChan, 08:40:49)
    4. Rex (Mingjiang, 08:43:06)
    5. AP1: Jack have fix the the yardstick image issue (kubi001, 08:43:41)
    6. rbbratta will work with the MD5SUM and vivid (kubi001, 08:47:44)

  3. CI status (kubi001, 08:48:21)
    1. http://testresults.opnfv.org/reporting/yardstick/release/danube/index-status-apex.html (kubi001, 08:49:50)
    2. Danube CI reporting (kubi001, 08:50:38)
    3. https://gerrit.opnfv.org/gerrit/#/c/30963/ (JingLu, 08:51:00)
    4. JingLu has fixed the missing test suite files for Apex (kubi001, 08:51:13)
    5. https://gerrit.opnfv.org/gerrit/#/c/30975/ (JingLu, 08:51:55)
    6. https://gerrit.opnfv.org/gerrit/#/c/30975/ is tried to fix the lxd scenario (kubi001, 08:52:19)
    7. Beyond that, yardstick didn't have big bugs. (kubi001, 08:54:50)

  4. MS8 (kubi001, 08:55:13)
    1. https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/8689182/OPNFV%20Release%20%2522Danube%2522%20r4.pdf (kubi001, 08:55:23)
    2. Mar. 20th will be MS8 Formal test execution completed (kubi001, 08:58:00)
    3. All test cases planned for the release have been executed (kubi001, 08:58:13)
    4. Test results published (kubi001, 08:58:49)
    5. Failures and other issues have been documented in JIRA (kubi001, 08:59:00)
    6. that's the requirement for MS8 (kubi001, 08:59:15)
    7. As Jing's patch merged, we can say that we go with MS8 (kubi001, 08:59:58)

  5. MS9 (kubi001, 09:00:34)
    1. JIRA issues assigned to release closed or deferred (kubi001, 09:00:49)
    2. All JIRA issues assigned to the current release are: (kubi001, 09:01:15)
    3. Closed --OR--Deferred to a future release (i.e. update to "fix-version" field) (kubi001, 09:01:46)
    4. MS9 is two days later than MS8 (kubi001, 09:02:09)
    5. ACTION: please update the the fix version of JIRA tickets which you won't implement within Danube 1.0 (kubi001, 09:03:05)
    6. https://jira.opnfv.org/projects/YARDSTICK/versions/10632 (kubi001, 09:04:04)
    7. above link is the kanban for Danube 1.0 JIRA tickets (kubi001, 09:04:47)

  6. others (kubi001, 09:05:02)
    1. https://jira.opnfv.org/browse/YARDSTICK-537 (kubi001, 09:08:27)
    2. https://jira.opnfv.org/issues/?jql=project%20%3D%20YARDSTICK%20and%20labels%3Ddanube (Mingjiang, 09:10:38)


Meeting ended at 09:15:13 UTC (full logs).

Action items

  1. please update the the fix version of JIRA tickets which you won't implement within Danube 1.0


People present (lines said)

  1. kubi001 (68)
  2. Mingjiang (9)
  3. JingLu (9)
  4. collabot` (6)
  5. rbbratta (5)
  6. JackChan (3)
  7. OPNFV-Gerrit-Bot (2)
  8. Kanglin_ (1)


Generated by MeetBot 0.1.4.