#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:31:13 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:31:23)
    1. kubi (kubi001, 08:31:26)
    2. Jack (JackChan, 08:31:27)
    3. Ross (rbbratta, 08:31:33)
    4. Jing (JingLu, 08:31:34)
    5. rex (Mingjiang5, 08:31:34)
    6. Kanglin (Kanglin, 08:31:46)
    7. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-03-20-08.34.html (kubi001, 08:32:31)

  2. action-items follows up (kubi001, 08:32:48)
    1. AP1: please update the the fix version of JIRA tickets which you won't implement within Danube 1.0 (kubi001, 08:33:15)
    2. https://jira.opnfv.org/projects/YARDSTICK/versions/10632 (kubi001, 08:33:26)
    3. most ticket have been updated, please keep watch on JIRA status (kubi001, 08:34:34)
    4. AP2: rbbratta will work with the MD5SUM and vivid (kubi001, 08:35:04)
    5. deepak (sdeepak001, 08:35:07)
    6. abhijit (abhijitsinha, 08:35:33)
    7. AP2: Done (kubi001, 08:37:47)

  3. today's agenda (kubi001, 08:38:02)
    1. Daniel M Buckley (danielmartinbuck, 08:39:27)
    2. ACTION: kubi will add Daniel and Abhijit into Yardstick Contributors List (kubi001, 08:45:14)

  4. CI jobs (kubi001, 08:46:06)
    1. : http://testresults.opnfv.org/reporting/yardstick/release/danube/index-status-apex.html (JingLu, 08:47:04)
    2. https://gerrit.opnfv.org/gerrit/#/c/31829/ (JackChan, 08:47:57)
    3. Jack fixed A bug that block the Yardstick job during the weekend. #link https://gerrit.opnfv.org/gerrit/#/c/31829/ (kubi001, 08:53:58)
    4. As can be seen from the reporting page, several scenarios have been passed the release standard. but some scenario iteration counts are still not enough, we need to keep the CI run well (kubi001, 08:54:33)

  5. Release date (kubi001, 08:54:43)
  6. Doc (kubi001, 08:59:42)
    1. The userguide has been updated, but still need to be improved, JIng will update the release note this week. (kubi001, 09:01:55)
    2. JackChan said we need to clarify the dependency of each function in Docs. (kubi001, 09:03:51)
    3. ACTION: Jing will update the release note this week (kubi001, 09:04:15)

  7. Aob (kubi001, 09:04:24)
    1. ACTION: kubi will create a etherpad to discuss yardstick beijing summit plan (kubi001, 09:18:51)


Meeting ended at 09:21:14 UTC (full logs).

Action items

  1. kubi will add Daniel and Abhijit into Yardstick Contributors List
  2. Jing will update the release note this week
  3. kubi will create a etherpad to discuss yardstick beijing summit plan


People present (lines said)

  1. kubi001 (65)
  2. rbbratta (16)
  3. JingLu (10)
  4. abhijitsinha (7)
  5. JackChan (6)
  6. Mingjiang5 (4)
  7. danielmartinbuck (4)
  8. collabot` (3)
  9. sdeepak001 (2)
  10. Kanglin (1)
  11. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.