#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:32:10 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:32:16)
    1. Jack (JackChan, 08:32:19)
    2. Ross (rbbratta, 08:32:31)
    3. Deepak (sdeepak001, 08:32:33)
    4. danielmartinbuckley (danielmartinbuck, 08:32:35)
    5. Abhijit (abhijitsinha, 08:32:40)
    6. Jing Lu (JingLu, 08:33:13)
    7. Kanglin (Kanglin, 08:33:20)
    8. https://wiki.opnfv.org/display/yardstick/Meetings (kubi001, 08:33:27)
    9. kubi (kubi001, 08:34:06)

  2. Action point follow-up 5' (kubi001, 08:34:27)
    1. AP1: kubi will add Daniel and Abhijit into Yardstick Contributors List (kubi001, 08:35:19)
    2. Rex (Mingjiang, 08:35:49)
    3. AP1: https://wiki.opnfv.org/display/yardstick/People (kubi001, 08:35:55)
    4. AP1: Done (kubi001, 08:36:04)
    5. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-03-27-08.31.html (kubi001, 08:36:15)
    6. AP2: Jing will update the release note this week (kubi001, 08:36:39)
    7. AP2: Done , and Yardstick Danube 1.0 has been released (kubi001, 08:37:59)
    8. http://docs.opnfv.org/en/stable-danube/submodules/yardstick/docs/release/release-notes/index.html#yardstick-releasenotes (kubi001, 08:38:46)
    9. AP3: kubi will create a etherpad to discuss yardstick beijing summit plan (kubi001, 08:39:08)
    10. AP3: Done https://etherpad.opnfv.org/p/yardstick_beijing_summit_planning (kubi001, 08:39:49)

  3. CI status (kubi001, 08:45:11)
    1. : https://build.opnfv.org/ci/view/yardstick/ (JingLu, 08:45:27)
    2. Danube 2.0 would be May 4th. (kubi001, 08:46:20)
    3. ACTION: Kubi will try to book a time slot of room for this plugfest (kubi001, 08:55:08)

  4. unit test (kubi001, 08:56:43)
    1. https://jira.opnfv.org/browse/YARDSTICK-610 (Mingjiang, 08:57:38)

  5. Aob (kubi001, 09:11:48)
    1. ACTION: yardstick team to review flavor create in heat context and feedback (Mingjiang, 09:22:16)
    2. https://gerrit.opnfv.org/gerrit/#/c/33001/ (Mingjiang, 09:22:29)


Meeting ended at 09:53:31 UTC (full logs).

Action items

  1. Kubi will try to book a time slot of room for this plugfest
  2. yardstick team to review flavor create in heat context and feedback


People present (lines said)

  1. rbbratta (56)
  2. kubi001 (50)
  3. Mingjiang (16)
  4. Ace__ (10)
  5. JingLu (9)
  6. sdeepak001 (9)
  7. collabot` (4)
  8. JackChan (4)
  9. abhijitsinha (2)
  10. danielmartinbuck (2)
  11. Kanglin (1)


Generated by MeetBot 0.1.4.