#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 08:31:59 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 08:32:06)
    1. kubi (kubi001, 08:32:08)
    2. Ross (rbbratta, 08:32:13)
    3. jack (JackChan, 08:32:29)
    4. Kanglin (Kanglin, 08:32:38)
    5. JingLu (JingLu, 08:32:44)
    6. Rex (Mingjiang, 08:33:03)

  2. action items follow up (kubi001, 08:33:28)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-04-10-08.32.html (kubi001, 08:33:32)
    2. AP1: Kubi will try to book a time slot of room for this plugfest (kubi001, 08:33:46)
    3. kalyan (kalyan, 08:34:16)
    4. AP1: Done https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 (kubi001, 08:34:44)
    5. kubi have booked the serveral time slots for yardstick, one for E-planning, two for integration with Ixia (kubi001, 08:35:38)
    6. Yunhong Jiang from KVM4NFV will attend the plugfest (kubi001, 08:36:46)
    7. AP2: yardstick team to review flavor create in heat context and feedback (kubi001, 08:38:38)
    8. AP2: Done Martin was working on an update, Ross just updated the Jira with the new spec. (kubi001, 08:39:44)

  3. agenda for today (kubi001, 08:40:32)
    1. https://wiki.opnfv.org/display/yardstick/Meetings (kubi001, 08:40:56)

  4. PTL election process (kubi001, 08:41:31)
    1. https://etherpad.opnfv.org/p/yardstick_ptl_election (kubi001, 08:41:57)
    2. kubi have initialized the etherpad for ptl election process (kubi001, 08:42:30)
    3. ACTION: all, please review the ptl election process and give comment, we will finalize the process at plugfest (kubi001, 08:43:51)

  5. E-planning (kubi001, 08:44:10)
    1. https://etherpad.opnfv.org/p/yardstick_release_e (kubi001, 08:44:21)
    2. https://wiki.opnfv.org/display/testing/TestPerf?preview=/https%3A%2F%2Fwiki.opnfv.org%2Fdownload%2Fattachments%2F8688867%2FOPNFVTestEcosystem%2528Danube-v02%2529.png%3Fversion%3D1%26modificationDate%3D1488487829000%26api%3Dv2 (kubi001, 08:55:30)
    3. ACTION: JackChan will clarify the technical detail for kalyan's requiremetn with email (kubi001, 09:41:55)
    4. https://gerrit.opnfv.org/gerrit/#/c/33407/ (kalyan, 09:44:26)
    5. ACTION: please discuss the detail with the etherpad page https://etherpad.opnfv.org/p/yardstick_release_e (kubi001, 09:47:56)

  6. Aob (kubi001, 09:48:45)


Meeting ended at 09:52:22 UTC (full logs).

Action items

  1. all, please review the ptl election process and give comment, we will finalize the process at plugfest
  2. JackChan will clarify the technical detail for kalyan's requiremetn with email
  3. please discuss the detail with the etherpad page https://etherpad.opnfv.org/p/yardstick_release_e


Action items, by person

  1. JackChan
    1. JackChan will clarify the technical detail for kalyan's requiremetn with email
  2. kalyan
    1. JackChan will clarify the technical detail for kalyan's requiremetn with email
  3. UNASSIGNED
    1. all, please review the ptl election process and give comment, we will finalize the process at plugfest
    2. please discuss the detail with the etherpad page https://etherpad.opnfv.org/p/yardstick_release_e


People present (lines said)

  1. kubi001 (53)
  2. JackChan (36)
  3. rbbratta (31)
  4. kalyan (19)
  5. JingLu (15)
  6. Mingjiang (10)
  7. collabot (4)
  8. Kanglin (1)


Generated by MeetBot 0.1.4.