00:30:46 <kubi001> #startmeeting Yardstick Work Meeting
00:30:46 <collabot> Meeting started Tue May 9 00:30:46 2017 UTC. The chair is kubi001. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:30:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:30:46 <collabot> The meeting name has been set to 'yardstick_work_meeting'
00:31:40 <kubi001> #topic roll call
00:31:45 <rbbratta> #info Ross
00:31:53 <JingLu> #info JingLu
00:33:11 <kubi001> #info kubi
00:33:15 <rbbratta> is Gotomeeting working?
00:33:37 <kubi001> rbbratta: I'm trying, but not work
00:34:03 <kubi001> invalid username and password, so I can't start the meeting
00:35:13 <rbbratta> is https://www.gotomeet.me/OPNFV-techprojects the right link?
00:36:10 <kubi001> Because all the meeting have been removed by Ray since two weeks ago
00:36:47 <kubi001> rbbratta: Is it Ok for IRC only? I will try to fix it after the meeting
00:37:10 <rbbratta> IRC only is fine
00:38:11 <kubi001> #action kubi will try to fix the gotomeeting issue after the meeting
00:38:19 <kubi001> #topic Yardstick PTL election
00:38:39 <kubi001> #link https://wiki.opnfv.org/display/yardstick/Yardstick+PTL+Election
00:39:02 <kubi001> #info we started the PTL election process at last friday and the deadline of nomination is Mar. 19th
00:39:24 <kubi001> #info Ross has been nominated by Trevor :)
00:40:10 <kubi001> #info any other nomination still be welcome
00:40:10 <rbbratta> Trevor has been nice enough to nominate me.
00:43:02 <kubi001> rbbratta: :)
00:43:15 <kubi001> #topic plugfest recap
00:43:35 <rbbratta> Thank you Kubi for organizing the election and being a good PTL. :)
00:43:58 <kubi001> rbbratta: thanks
00:44:47 <rbbratta> I think we did good Euphrates planning at plugfest.
00:44:55 <kubi001> I will still be active committer in yardstick after I step down as PTL
00:45:18 <kubi001> rbbratta: yes, we did some summary with yesterday's meeting
00:45:33 <kubi001> #info sdeepak001 , Ross and Kubi attended the plugfest
00:46:00 <kubi001> #info we finalize the Yardstick E planning at plugfest and we gave yardstick Demo about Live migration and Stress testing
00:46:14 <rbbratta> sorry I missed yesterdays meeting, got sick on the way back from plugfest.
00:46:22 <kubi001> #info we run yardstick on Windriver successfully and fix some bugs
00:47:24 <kubi001> rbbratta: Hope you will get well soon
00:47:48 <kubi001> rbbratta: I 'm trying to paste some info for yesterday
00:47:59 <kubi001> I 'm trying to paste some info for yesterday's meeting
00:48:13 <kubi001> and you can give some update on that
00:48:25 <kubi001> #info we are planning to add NFVi characterisation (Prox) in yardstick
00:49:16 <rbbratta> I made a jira task for PROX. https://jira.opnfv.org/browse/YARDSTICK-638
00:49:18 <kubi001> #info we had a discussion on Mano support in yardstick and discussed about scale-out in open stack and Mano deployment and we discussed about IXload integration with Ixia guys
00:49:55 <kubi001> #info rbbratta created a JIRA task for PROX https://jira.opnfv.org/browse/YARDSTICK-638
00:50:02 <kubi001> #chair rbbratta
00:50:02 <collabot> Current chairs: kubi001 rbbratta
00:50:25 <kubi001> rbbratta: that's all for yesterday's info
00:51:07 <rbbratta> should we start creating Jira tasks for the items in Euphrates plan?
00:51:17 <kubi001> rbbratta: good point
00:51:38 <kubi001> rbbratta: yes, I think we should create Jira task for E plan
00:52:04 <rbbratta> I think Euphrates is version 5.0.0 in Jira
00:52:54 <kubi001> #action E plan task owenr should create JIRA task for their task which are proposed in E plan wiki page with Version 5.0.0 tag
00:53:25 <kubi001> rbbratta: yes, from E Release, we will change to 5.0.0 and 5.1.0 ...
00:54:01 <rbbratta> makes sense
00:54:30 <rbbratta> I suppose we should check the backlog as well.
00:55:09 <kubi001> rbbratta: yes, we need do that
00:55:29 <kubi001> #action we will check the backlog at next week meeting
00:56:03 <kubi001> #topic Beijing Summit
00:56:10 <Mingjiang> so 5.1.0 equals Euphrates.1.0?
00:56:54 <kubi001> Mingjiang: Euphrates.1.0 == 5.0.0
00:57:00 <Mingjiang> i've seen the tags in JIRA 5.0.0, 5.1.0, 5.2.0
00:57:06 <Mingjiang> ok, i get it
00:57:27 <kubi001> Mingjiang: https://wiki.opnfv.org/display/DEV/List+of+OPNFV+versions+for+use+in+JIRA
00:57:38 <kubi001> please check with this link
00:57:43 <kubi001> #link https://wiki.opnfv.org/display/DEV/List+of+OPNFV+versions+for+use+in+JIRA
00:57:47 <Mingjiang> kubi001: thanks
00:58:25 <kubi001> #link https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule
00:59:25 <kubi001> #info Beijing Design summit schedule is open now
00:59:49 <kubi001> rbbratta: we should book a slot for yardstick session
00:59:54 <kubi001> I think
01:00:23 <rbbratta> For Beijing, I put in my request for travel, but not approved yet.
01:00:36 <rbbratta> I haven't heard back about my CFP yet either
01:01:36 <rbbratta> I agree there should be slot for yardstick
01:02:07 <kubi001> rbbratta: hope you can attend summit, I invite you to eat Beijing roast duck if you will be there :)
01:03:53 <rbbratta> Well then I definitely need to go, can't miss Beijing roast duck. :)
01:04:46 <kubi001> rbbratta: :)
01:05:17 <kubi001> #action kubi will book a slot for yardstick at Design summit
01:05:46 <kubi001> well, any other topics or comments
01:06:42 <rbbratta> did we have etherpad for beijing summit?
01:07:04 <kubi001> rbbratta: do you mean yardstick planning for beijing summit ?
01:07:11 <rbbratta> yes
01:07:18 <rbbratta> https://etherpad.opnfv.org/p/yardstick_beijing_summit_planning
01:08:01 <kubi001> #link https://etherpad.opnfv.org/p/yardstick_beijing_summit_planning
01:08:10 <kubi001> rbbratta: let's update it
01:08:17 <rbbratta> For VNF characterization, we hope to be in a state where people can start adding new VNFs and actually test them.
01:08:44 <rbbratta> And Prox should be ready for NFVi characterization as well.
01:09:02 <kubi001> rbbratta: sounds good
01:09:17 <kubi001> rbbratta: that's valueable
01:09:17 <rbbratta> But we should prepare to make actual design decisions at the summit.
01:10:36 <rbbratta> maybe scale-out and scale-up
01:11:29 <rbbratta> oh, for plugfest, did we add something for the container ping tests? That was for OpenRetriever right?
01:12:18 <kubi001> rbbratta: ah, I missed that
01:12:29 <rbbratta> I dom
01:12:41 <rbbratta> I don't remember the name of the person we talked to
01:13:04 <kubi001> that 's for OpenRetriever
01:13:16 <kubi001> the guys is Xuan Jia
01:13:30 <kubi001> OpenRetreiver PTL
01:13:55 <kubi001> #action kubi will add the container ping tests into E planning page
01:14:16 <rbbratta> ah, okay. Was nice to meet him, however brief. too busy at plugfest to follow up.
01:14:33 <kubi001> rbbratta: by the way, any update for SNAP-OO ?
01:15:08 <rbbratta> Yes, Steven merged a patch for Python 3 support.
01:15:18 <kubi001> good news
01:15:20 <rbbratta> So we might be able to test import
01:16:01 <kubi001> #Info Steven merged a patch for Python 3 support for SNAP-OO
01:16:13 <rbbratta> but still don't think it has Heat support, so maybe not much use currently.
01:17:06 <kubi001> rbbratta: I guess we would use it as openstack API way.
01:18:57 <rbbratta> it would be nice not having to do the keystone auth stuff. might avoid things like the multi-region fix.
01:20:35 <kubi001> yes
01:21:15 <kubi001> I guess we need to end the meeting now if no more comments
01:21:28 <kubi001> Thanks all for today' meeting
01:21:36 <kubi001> #endmeeting