#opnfv-yardstick: Yardstick work meeting

Meeting started by Mingjiang at 08:30:28 UTC (full logs).

Meeting summary

  1. roll call (Mingjiang, 08:30:40)
    1. Rex (Mingjiang, 08:30:46)
    2. deepak (sdeepak001, 08:30:48)
    3. Jack (JackChan, 08:30:48)
    4. Jing Lu (JingLu, 08:33:08)
    5. Abhijit Sinha (abhijitsinha, 08:33:26)

  2. action point follow-up (Mingjiang, 08:33:41)
    1. Ross (rbbratta, 08:34:40)
    2. ACTION: Rex will update gotomeeting link in the wiki before tomorrow (Mingjiang, 08:35:21)
    3. Rex have update JIRA of him (Mingjiang, 08:36:22)
    4. Jack have updated his JIRA task (JackChan, 08:37:14)
    5. Kanglin (Kanglin, 08:37:20)
    6. ACTION: Ross will try to update jira tomorrow (Mingjiang, 08:40:47)
    7. ACTION: Kanglin will update his jira before tomorrow (Mingjiang, 08:41:16)
    8. Deepak has added most of his jira task, few need to add (Mingjiang, 08:43:15)
    9. https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule (rbbratta, 08:47:46)
    10. https://wiki.opnfv.org/display/yardstick/Yardstick+Euphrates+Release+Planning (Mingjiang, 08:50:11)

  3. OPNFV summit (Mingjiang, 08:50:46)
    1. rbbratta may show more NSB tests in summit (Mingjiang, 08:58:05)

  4. Aob (Mingjiang, 08:58:18)


Meeting ended at 09:01:37 UTC (full logs).

Action items

  1. Rex will update gotomeeting link in the wiki before tomorrow
  2. Ross will try to update jira tomorrow
  3. Kanglin will update his jira before tomorrow


Action items, by person

  1. Kanglin
    1. Kanglin will update his jira before tomorrow
  2. UNASSIGNED
    1. Rex will update gotomeeting link in the wiki before tomorrow
    2. Ross will try to update jira tomorrow


People present (lines said)

  1. Mingjiang (42)
  2. rbbratta (7)
  3. collabot (4)
  4. Kanglin (3)
  5. sdeepak001 (3)
  6. JackChan (2)
  7. JingLu (1)
  8. abhijitsinha (1)


Generated by MeetBot 0.1.4.