#opnfv-yardstick: yardstick work meeting
Meeting started by rbbratta at 00:31:55 UTC
(full logs).
Meeting summary
- roll call (rbbratta, 00:32:06)
  - Ross (rbbratta,
    00:32:15)
- Jack (JackChan,
    00:32:22)
- Kubi (kubi001,
    00:33:24)
 
 
- action item follow up (rbbratta, 00:33:35)
  - https://jira.opnfv.org/browse/YARDSTICK-765
    (rbbratta,
    00:34:03)
- port_security_enabled (rbbratta,
    00:34:22)
- Rex (Mingjiang,
    00:36:55)
- https://gerrit.opnfv.org/gerrit/#/c/38397/
    (JackChan,
    00:41:28)
- JingLu (JingLu,
    00:41:44)
- ACTION: rbbratta add
    LOG.debug to dump Heat template (rbbratta,
    00:46:15)
 
 
- Euphrates MS5 (rbbratta, 00:48:23)
  - by default the milestone has a one-week grace
    period, so as long as we finish by August 4th we do not need
    exception request (rbbratta,
    00:50:16)
- Ross filed exception request to reschedule to
    August 4th, but since it is not necessary will withdraw the
    request. (rbbratta,
    00:50:39)
- https://gerrit.opnfv.org/gerrit/#/c/38471/  fix
    for 'db type could not be determined' (rbbratta,
    00:52:20)
- https://gerrit.opnfv.org/gerrit/#/c/38479/
    disable creating .pyc files (rbbratta,
    00:52:56)
- we need to fix awk print $3 code when
    calculating missing coverage lines (rbbratta,
    00:54:07)
- scale-up/scale-out status, need to check
    bottleneck meeting minutes (rbbratta,
    00:56:05)
 
 
- AoB (rbbratta, 00:56:32)
Meeting ended at 00:57:37 UTC
(full logs).
Action items
  - rbbratta add LOG.debug to dump Heat template
Action items, by person
  -  rbbratta 
    - rbbratta add LOG.debug to dump Heat template
 
People present (lines said)
  - rbbratta (19)
- collabot (3)
- JackChan (2)
- Mingjiang (1)
- JingLu (1)
- kubi001 (1)
Generated by MeetBot 0.1.4.