#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 00:30:31 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 00:30:46)
    1. Ross (rbbratta, 00:30:48)
    2. Jack (JackChan, 00:30:58)
    3. Kubi (kubi001, 00:32:04)
    4. JingLu (JingLu, 00:33:11)

  2. action item follow up (rbbratta, 00:33:57)
    1. rbbratta add gce-opnfv-influxdb-fbrockners:8086 to intel pod whitelist done (rbbratta, 00:34:20)
    2. rbbratta fix yardstick meeting links - done (rbbratta, 00:34:34)
    3. ACTION: rbbratta send new yardstick email meeting invites (rbbratta, 00:34:45)

  3. Euphrates CI (rbbratta, 00:34:55)
    1. waiting for Fatih to merge JJB changes for yardstick (rbbratta, 00:36:36)
    2. once Jenkins jobs are created we check for other bugs, last time was git clone branch name problem, and fetch_os_cred.sh problem (rbbratta, 00:37:09)
    3. https://gerrit.opnfv.org/gerrit/#/c/42339/ new scenarios for barometer projects (rbbratta, 00:38:11)
    4. http://testresults.opnfv.org/reporting/master/functest/status-apex.html (kubi001, 00:42:11)
    5. barometer scenarios added, copying nofeature scenarions, waiting for feedback from Maryam Barometer PTL (rbbratta, 00:44:29)
    6. ACTION: rbbratta add Jira to enable Daisy for Yardstick for Euphrates (rbbratta, 00:46:55)
    7. JJB change merged, waiting for Jenkins to update, then debug new jobs (rbbratta, 00:48:28)

  4. Euphrates bugs (rbbratta, 00:48:59)
  5. Euphrates scenarios (rbbratta, 01:01:10)
    1. Jenkins timelimit is 3 hours, maybe we can arrange testcases and distribute them to stay under the Jenkins time limit (rbbratta, 01:01:54)
    2. break up testcases, first run 1-10, seconds 11-20. (rbbratta, 01:04:20)
    3. ACTION: Mingjiang create matrix of testcases and scenarios so we can figure out how to spread the load (rbbratta, 01:06:21)

  6. AoB (rbbratta, 01:06:28)


Meeting ended at 01:07:13 UTC (full logs).

Action items

  1. rbbratta send new yardstick email meeting invites
  2. rbbratta add Jira to enable Daisy for Yardstick for Euphrates
  3. Mingjiang create matrix of testcases and scenarios so we can figure out how to spread the load


Action items, by person

  1. rbbratta
    1. rbbratta send new yardstick email meeting invites
    2. rbbratta add Jira to enable Daisy for Yardstick for Euphrates


People present (lines said)

  1. rbbratta (22)
  2. mskrcki (4)
  3. collabot (3)
  4. kubi001 (2)
  5. JingLu (1)
  6. JackChan (1)


Generated by MeetBot 0.1.4.