08:30:44 <rbbratta> #startmeeting yardstick work meeting
08:30:44 <collabot> Meeting started Mon Jan 22 08:30:44 2018 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:44 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:44 <collabot> The meeting name has been set to 'yardstick_work_meeting'
08:30:52 <rbbratta> #topic roll call
08:30:54 <rbbratta> #info Ross
08:31:26 <JingLu> #info Jinglu
08:32:25 <rbbratta> #topic Agenda and action item followup
08:32:42 <Mingjiang62> #info Rex
08:32:43 <zhihui_wu> #info zhihui_wu
08:33:00 <rbbratta> #action rbbratta Check with Fu Qiao and Yanmei about CMCC test cases
08:33:17 <rbbratta> #topic new committers
08:34:04 <rbbratta> #info Congratulations to Emma, Jack and Rodolfo, new Yardstick committers
08:34:24 <kubi002> Congratulations !
08:34:31 <kubi002> #info Kubi
08:35:06 <rbbratta> #topic Fraser MS5
08:35:59 <kubi002> rbbratta: we can't hear anything from you
08:36:21 <Mingjiang62> same for me
08:36:22 <ralonsoh> rbbratta: we can't hear you
08:36:27 <rbbratta> I think I lost audio
08:38:47 <JackChan8> #info Jack
08:39:01 <rbbratta> are all the Jira tasks for Fraser created?
08:39:46 <Kanglin> #info Kanglin
08:39:46 <efoley> #info Emma
08:40:50 <Kanglin> It seems I can't get access to gotomeeting due to network problems in my lab, I only can receive messages via IRC, sorry for that
08:41:10 <rbbratta> #info https://jira.opnfv.org/projects/YARDSTICK/versions/11290
08:41:29 <rbbratta> we are going over https://etherpad.opnfv.org/p/yardstick_release_f and making sure all the Fraser features have Jira issues
08:41:40 <rbbratta> Kanglin: have you looked at the HA testcases?
08:41:52 <rbbratta> #link https://etherpad.opnfv.org/p/HA_Testcases_F_Release
08:42:19 <rbbratta> #action JackChan8 please add your Fraser features to Jira
08:42:27 <Kanglin> rbbratta: they created jira tasks in HA project, I'm moving them to yardstick jira task
08:42:51 <rbbratta> Kanglin: okay
08:43:05 <rbbratta> #topic https://jira.opnfv.org/browse/YARDSTICK-910
08:43:17 <JackChan8> rbbratta: okey, I will do it immediately after meeting.
08:45:13 <rbbratta> I've lost audio again.
08:45:24 <rbbratta> carry on
08:49:29 <rbbratta> can we change the ansible directory
08:52:13 <rbbratta> copying files at runtime is not the correct solution.
08:52:28 <rbbratta> can we just update the test case directory and ansible_dir paths at runtime?
08:52:47 <ralonsoh> #link https://gerrit.opnfv.org/gerrit/#/c/50069/
08:54:26 <ralonsoh> #link https://www.r-project.org/Licenses/
08:55:08 <rbbratta> #info R-lang is GPLv2 license, it will require TSC approval
08:57:09 <rbbratta> we need more design discussion about how to accommodate user scenarios, ansible scripts, etc.
09:00:07 <rbbratta> #topic AoB
09:00:22 <ralonsoh> we can't hear you, Ross
09:00:28 <ralonsoh> rbbratta: you are muted
09:00:35 <rbbratta> #info US timezone meeting is canceled
09:01:34 <rbbratta> Thanks everyone
09:01:37 <rbbratta> #endmeeting