08:32:30 <rbbratta> #startmeeting yardstick work meeting
08:32:30 <collabot`> Meeting started Mon Jan 29 08:32:30 2018 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:32:30 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:32:30 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:32:40 <rbbratta> #topic roll call
08:32:44 <mj_rex> #info Rex
08:32:47 <rbbratta> #info Ross
08:33:07 <abhijitsinha> #info Abhijit
08:33:09 <Kanglin> #info Kanglin
08:33:09 <JingLu> #info Jing
08:33:15 <ralonsoh> #info ralonsoh
08:33:16 <rbbratta> #topic action items and agenda
08:34:24 <rbbratta> #topic plugin for extra tests
08:34:54 <ralonsoh> #link https://gerrit.opnfv.org/gerrit/#/c/51123/
08:35:13 <ralonsoh> #link https://gerrit.opnfv.org/gerrit/#/c/51005/
08:36:50 <ralonsoh> #link https://gerrit.opnfv.org/gerrit/#/c/50801/
08:38:16 <efoley> #info Emma Foley
08:43:00 <ralonsoh> YARDSTICK-910
08:43:52 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Prohibit the importation of a list of libraries  https://gerrit.opnfv.org/gerrit/48745
08:43:56 <rbbratta> #info ralonsoh will update patches
08:45:37 <ralonsoh> +1 for Abhijit
08:45:47 <OPNFV-Gerrit-Bot> Ross Brattain proposed yardstick: Proposing Abhijit Sinha as a committer in Yardstick  https://gerrit.opnfv.org/gerrit/51285
08:46:23 <rbbratta> #info Proposing Abhijit Sinha for Yardstick committer
08:49:45 <rbbratta> #topic AoB
08:49:47 <OPNFV-Gerrit-Bot> Emma Foley proposed yardstick: Proposing Abhijit Sinha as a committer in Yardstick  https://gerrit.opnfv.org/gerrit/51285
08:50:06 <abhijitsinha> https://gerrit.opnfv.org/gerrit/#/c/35257/
08:50:16 <abhijitsinha> #link https://gerrit.opnfv.org/gerrit/#/c/35257/
08:51:01 <rbbratta> #topic real-time influxdb reporting
08:54:14 <rbbratta> #action abhijitsinha create Jira task for real-time reports
08:55:44 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve ovs_deploy.bash script  https://gerrit.opnfv.org/gerrit/50377
08:55:44 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve OVS-DPDK boot process  https://gerrit.opnfv.org/gerrit/50449
08:57:13 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve OVS-DPDK setup process  https://gerrit.opnfv.org/gerrit/50551
08:57:16 <efoley> #info Need more
08:57:20 <efoley> #undo
08:58:05 <efoley> #info need more reviewers; make sure to add the right reviewers to your patch
08:58:08 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve NSB Standalone XML generation  https://gerrit.opnfv.org/gerrit/50653
08:58:17 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve "Libvirt.virsh_create_vm" function  https://gerrit.opnfv.org/gerrit/50691
08:59:41 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve "Libvirt.virsh_destroy_vm" function  https://gerrit.opnfv.org/gerrit/50695
08:59:50 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve "Libvirt.create_snapshot_qemu" function  https://gerrit.opnfv.org/gerrit/50711
09:00:10 <rbbratta> #endmeeting