08:30:46 <rbbratta> #startmeeting yardstick work meeting
08:30:46 <collabot`> Meeting started Mon Feb 12 08:30:46 2018 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:46 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:53 <ralonsoh> #info Rodolfo
08:31:02 <rbbratta> #topic roll call
08:31:04 <rbbratta> #info Ross
08:31:08 <abhijitsinha> #info Abhijit
08:31:12 <JingLu> #info Jing Lu
08:31:37 <efoley> #info Emma
08:31:39 <mj_rex80> #info Rex
08:33:00 <rbbratta> #info Chinese Spring Festival occurring this week and into next week.
08:33:17 <rbbratta> #info Canceling next week's meeting due to Chinese Spring Festival holiday.
08:34:09 <rbbratta> #topic Gating for release
08:34:59 <ace____> #info ace
08:35:10 <JackChan8> #info Jack
08:44:01 <rbbratta> #info there is a matrix of installer and scenarios for each release
08:45:23 <rbbratta> #info there are Jenkins permissions to allow for manually trigger jobs
08:46:30 <rbbratta> #info the Jenkins jobs are reported to the test results database for release status
08:47:26 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve OVS-DPDK boot process  https://gerrit.opnfv.org/gerrit/50449
08:47:29 <rbbratta> #info when the stable branch happens we need to update Jenkins and the test results database
08:49:48 <rbbratta> #action JackChan8 document steps for setting up new branch for test-result database
08:50:08 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve OVS-DPDK setup process  https://gerrit.opnfv.org/gerrit/50551
08:50:38 <rbbratta> #action JingLu document Jenkins jobs changes for stable branches.
08:50:56 <rbbratta> #action rbbratta add wiki page for stable branch changes
08:51:26 <rbbratta> #action rbbratta follow up with dmcbride in the release meeting about release gating requirements
08:51:54 <ralonsoh> #link https://gerrit.opnfv.org/gerrit/#/c/51285/
08:51:54 <rbbratta> #topic AoB
08:53:24 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Improve NSB Standalone XML generation  https://gerrit.opnfv.org/gerrit/50653
08:54:49 <rbbratta> #info please vote on committer nomination https://gerrit.opnfv.org/gerrit/#/c/51285/
08:55:04 <rbbratta> #action rbbratta send out vote reminder emails to committers
08:55:08 <ralonsoh> #link https://gerrit.opnfv.org/gerrit/#/c/51751/
08:57:58 <OPNFV-Gerrit-Bot> John O'Loughlin proposed yardstick: Create host networking configuration  https://gerrit.opnfv.org/gerrit/50927
08:59:12 <rbbratta> #link https://gerrit.opnfv.org/gerrit/#/c/52019/
09:01:55 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: Prohibit the importation of a list of libraries  https://gerrit.opnfv.org/gerrit/48745
09:02:13 <rbbratta> #info Chinese Holiday from 2018-02-15 to 2018-02-21
09:02:32 <rbbratta> #topic AoB
09:03:07 <rbbratta> #endmeeting