08:30:30 <rbbratta> #startmeeting yardstick work meeting
08:30:30 <collabot`> Meeting started Tue Apr 10 08:30:30 2018 UTC.  The chair is rbbratta. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:30 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:30 <collabot`> The meeting name has been set to 'yardstick_work_meeting'
08:30:38 <rbbratta> #topic roll call
08:30:41 <rbbratta> #info Ross
08:30:47 <efoley> #info Emma
08:30:49 <abhijitsinha> #info Abhijit
08:30:55 <ralonsoh> #info Rodolfo
08:31:05 <mj_rex> #info Rex
08:31:17 <ace____> #info Ace
08:31:28 <rbbratta> #topic Agenda and Action point follow-up
08:31:49 <Kanglin> #info Kanglin
08:32:27 <JingLu> #info Jing
08:32:49 <rbbratta> #link https://gerrit.opnfv.org/gerrit/#/c/55309/1/jjb/releng/opnfv-docker.yml
08:32:50 <zhihui_wu> #info zhihui_wu
08:32:57 <rbbratta> #info we need to enable fraser docker builds
08:41:28 <rbbratta> #info testresults page for fraser has no results
08:41:51 <rbbratta> #info need to wait for fraser opnfv/yardstick:stable container to build
08:42:29 <rbbratta> #info Rex to update Jenkins view for Fraser jobs
08:42:48 <rbbratta> #action rbbratta add fraser docker ARM job
08:45:00 <rbbratta> #link https://gerrit.opnfv.org/gerrit/#/c/55309/1/jjb/releng/opnfv-docker.yml
08:45:05 <ralonsoh> thanks
08:45:18 <JingLu> Just update the jenkins page.  :D
08:45:35 <rbbratta> #topic Gambia planning
08:49:00 <ralonsoh> #link https://gerrit.opnfv.org/gerrit/#/c/53901/
08:55:06 <mj_rex> i've created a gerrit review groups named "yardstick-reviewers", so you can add reviewers by this name more easily.
08:55:36 <efoley> Nice, thanks Rex!
08:59:43 <mj_rex> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=20743206&preview=/20743206/20743865/OPNFV%20Gambia.pdf
09:00:41 <rbbratta> #info Gambia schedule draft is up
09:00:47 <rbbratta> #topic AoB
09:01:04 <OPNFV-Gerrit-Bot> Rodolfo Alonso Hernandez proposed yardstick: [WIP] Improve IXIA IxNetwork library and traffic profile (2)  https://gerrit.opnfv.org/gerrit/55321
09:01:27 <rbbratta> #endmeeting