08:30:44 <mj_rex> #startmeeting Yardstick weekly meeting 26/06/18
08:30:44 <collabot_> Meeting started Tue Jun 26 08:30:44 2018 UTC.  The chair is mj_rex. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:30:44 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:30:44 <collabot_> The meeting name has been set to 'yardstick_weekly_meeting_26_06_18'
08:30:52 <mj_rex> #topic roll call
08:30:56 <mj_rex> #info Rex
08:31:03 <Jing_Lu> #info Jing
08:32:39 <efoley> #info Emma
08:33:07 <mj_rex> #topic Fraser 6.2
08:33:59 <mj_rex> #info Fraser 6.2 tickets need to be cleaned by Jun 29
08:34:16 <mj_rex> #link https://jira.opnfv.org/projects/YARDSTICK/versions/11292
08:35:55 <mj_rex> #topic Backporting process
08:36:38 <mj_rex> #link https://gerrit.opnfv.org/gerrit/#/c/58913/
08:44:55 <mj_rex> #topic Gambia MS3.1
08:46:04 <mj_rex> #info Gambia MS4 is July 13, it's mainly for test projects testing framework
08:46:17 <mj_rex> #info Test frameworks need to complete major changes planned for the release before MS4
08:46:37 <mj_rex> #info Test frameworks support OpenStack version planned for the release, if applicable.
08:50:31 <mj_rex> #info Openstack version support need to fulfill after Gambia Milestone 3.1
08:51:32 <mj_rex> #action Rex work on Openstack version support next week
08:52:16 <mj_rex> #topic HA test cases intern project
08:53:09 <mj_rex> #info Fuqiao has found a intern from China called Li biyi
08:53:20 <mj_rex> #info There would be a meeting on Thursday about intern project on EPA HA test cases.
08:53:28 <mj_rex> #info The time slot is UTC 8:00 at https://zoom.us/j/221680263
08:54:22 <mj_rex> #Aob
08:54:29 <mj_rex> #undo
08:54:29 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x33b5a50>
08:54:35 <mj_rex> #topic Aob
08:55:09 <mj_rex> #info Geroge and Emma have proposed a presentation on ONS Europe
09:00:44 <mj_rex> #info it's about an outlook on how the OPNFV test tool ecosystem can address new use cases and challenges
09:01:02 <mj_rex> #and bring forward ideas and create a discussion with the community on requirements and solutions.
09:01:13 <mj_rex> #endmeeting