08:33:20 <mj_rex> #startmeeting Yardstick weekly meeting 07/08/18
08:33:20 <collabot> Meeting started Tue Aug  7 08:33:20 2018 UTC.  The chair is mj_rex. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:33:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:33:20 <collabot> The meeting name has been set to 'yardstick_weekly_meeting_07_08_18'
08:33:30 <mj_rex> #topic Gambia schedule update
08:34:03 <mj_rex> #info MS5 (Scenario integration and Feature Freeze completed) -> Aug 24
08:34:18 <mj_rex> #info MS6 (Test cases implemented, preliminary documentation completed, and stable branch open) -> Sep 7
08:34:36 <mj_rex> #info MS7 (Stable branch window close) -> Sep 21
08:37:01 <mj_rex> #topic test case renaming
08:37:08 <mj_rex> #link https://etherpad.opnfv.org/p/yardstick_tc_renaming
08:41:22 <mj_rex> #link https://gerrit.opnfv.org/gerrit/#/c/60393/
08:41:41 <mj_rex> #info this is dovetail renaming schema patch
08:44:22 <stoner1911> Christel just posted this "denial" on the freenode blog https://freenode.net/news/spam-shake Why does this blog post mention "10.2 million" THREE times?
08:44:26 <stoner1911> This blog is essentially an ad for the Handshake ICO scam with a one-line "denial" of involvement mixed in there. It's obviously very unethical of Christel to not mention her own involvement in the scam which the blog post promotes.
08:44:30 <stoner1911> Consider Andrew Lee's involvement, Andrew Lee is Christel's boss at London Trust Media and he also controls the majority of freenode voting rights. Andrew Lee also heads the handshake ICO scam. Coincidence?
08:44:34 <stoner1911> Oh, and about those donations she speaks of: https://twitter.com/ISCdotORG/status/1025461692132519936
08:44:37 <stoner1911> Don't support freenode and their ICO scam, switch to a network that hasn't been co-opted by corporate interests. OFTC or efnet might be a good choice. Perhaps even https://matrix.org/
08:54:00 <mj_rex> #action Rex create jira tasks for renaming test cases after meeting
08:54:37 <mj_rex> #topic Yardstick k8s manifest
09:03:45 <mj_rex> #info Rex will propose a patch on k8s manifest this week
09:04:36 <mj_rex> #endmeeting