08:33:06 <mj_rex> #startmeeting Yardstick weekly meeting - Oct 9
08:33:06 <collabot> Meeting started Tue Oct  9 08:33:06 2018 UTC.  The chair is mj_rex. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:33:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:33:06 <collabot> The meeting name has been set to 'yardstick_weekly_meeting___oct_9'
08:33:15 <abhijitsinha> #info Abhijit
08:33:16 <mj_rex> #topic roll call
08:33:18 <abhijitsinha> #info Abhijit
08:33:20 <mj_rex> #info Rex
08:33:23 <efoley> #info Emma
08:33:52 <mj_rex> #topic ONS Europe
08:40:00 <mj_rex> #topic Gambia release
08:40:22 <efoley> #info MS8 is October 30th
08:40:56 <efoley> #info MS8 requires completion of formal testing.
08:41:10 <efoley> #info Documentation needs to be in the following day
08:42:22 <efoley> #info Installer jobs aren't working for Gambia yet
08:42:47 <efoley> #info Apex and fuel are failing gambia jobs
08:43:06 <efoley> #info Compass doesn't have gambia jobs
08:44:05 <efoley> #info Yardstick Gambia jobs can't run until the installers are running, so that formal testing can take place
08:45:40 <mj_rex> #action Rex would contact with installer team to make gambia job available
08:47:15 <mj_rex> #topic Jira tickect cleanup
08:48:50 <efoley> #info features need to be moved to "future release" or "8.0.0"
08:48:53 <mj_rex> #action everyone need to update their jira ticket status
08:49:40 <efoley> #info bugs and smaller items (anything that will be backported) can stay for 7.0.0
08:52:38 <mj_rex> #action Rex create a etherpad for H release to collect some input for H planning
08:53:24 <efoley> #info planning to take place early November, when common tasks will be assigned
08:53:30 <mj_rex> #topic committers promotion
08:53:49 <mj_rex> #link https://wiki.opnfv.org/display/DEV/Committer+Promotions
08:57:48 <mj_rex> #link https://wiki.opnfv.org/display/DEV/Committer+Removal
09:00:16 <efoley> #info committer nominations are open; nominations will be done via gerrit
09:00:48 <mj_rex> #info nomination close on Oct 23
09:01:05 <mj_rex> #info then we can have the vote
09:02:31 <mj_rex> #topic AoBs
09:06:16 <mj_rex> #info  delay 1 hour later for the weekly meeting begin from October 30th
09:07:23 <efoley> #action Emma to update calendar invite, if necessary
09:08:06 <mj_rex> #endmeeting