09:31:21 <mj_rex> #startmeeting Yardstick weekly meeting
09:31:21 <collabot`> Meeting started Tue Nov 20 09:31:21 2018 UTC.  The chair is mj_rex. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:31:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:31:21 <collabot`> The meeting name has been set to 'yardstick_weekly_meeting'
09:32:12 <mj_rex> #topic roll call
09:32:17 <mj_rex> #info Rex Lee
09:32:20 <abhijitsinha> #info Abhijit
09:34:23 <mj_rex> #topic Ubuntu 18.04 support and Docker build
09:35:42 <OPNFV-Gerrit-Bot> Tarek Reyad proposed yardstick: Setup IPSEC tunnel mode for VPP Crypto testing  https://gerrit.opnfv.org/gerrit/65245
09:36:39 <mj_rex> #link https://git.opnfv.org/releng/tree/jjb/releng/opnfv-docker.sh
09:37:17 <mj_rex> #link https://git.opnfv.org/releng/tree/jjb/releng/opnfv-docker.yaml
09:40:42 <mj_rex> #link https://gerrit.opnfv.org/gerrit/#/c/62081/
09:41:01 <mj_rex> #info example of new docker image building job
09:41:10 <OPNFV-Gerrit-Bot> Tarek Reyad proposed yardstick: Support bind driver for QAT HW cards  https://gerrit.opnfv.org/gerrit/65247
09:44:07 <mj_rex> #link https://jira.opnfv.org/browse/RELENG-408
09:45:45 <mj_rex> #info 1.create a jira job in the Releng jira first, 2. then have the patch, 3. add releng committers to review.
09:46:27 <OPNFV-Gerrit-Bot> Tarek Reyad proposed yardstick: Add NSB test descriptors for vIPSEC testcase  https://gerrit.opnfv.org/gerrit/65249
09:46:39 <mj_rex> #topic Hunter release planning
09:47:12 <mj_rex> #link https://etherpad.opnfv.org/p/yardstick_release_h
09:48:07 <mj_rex> #info MS2 - Test cases documented in test case database, Dec 07
09:48:09 <OPNFV-Gerrit-Bot> Tarek Reyad proposed yardstick: Add Trex traffic generator to initate Traffic for VPP IPSEC  https://gerrit.opnfv.org/gerrit/65251
09:48:31 <mj_rex> #link MS1 - Planning complete, Nov 23
09:49:30 <mj_rex> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6825128
09:50:24 <OPNFV-Gerrit-Bot> Tarek Reyad proposed yardstick: Add VPP traffic profiles for TRex traffic generator  https://gerrit.opnfv.org/gerrit/65253
09:51:52 <abhijitsinha> #link Hunter release milestones: https://wiki.opnfv.org/display/SWREL/Hunter#Hunter-MilestoneScheduleandEvents
09:52:33 <mj_rex> #action everyone of Yardstick input to the Hunter release in this week
09:54:15 <mj_rex> #info we will discuss the details of Hunter planning next weekly meeting
09:55:08 <OPNFV-Gerrit-Bot> Tarek Reyad proposed yardstick: Support FD.io Multiple Loss Ratio search (MLRsearch)  https://gerrit.opnfv.org/gerrit/65255
09:55:23 <mj_rex> #endmeeting