16:00:00 <vikramdham_> #startmeeting ovn4nfv project meeting
16:00:00 <collabot> Meeting started Fri Jul 14 16:00:00 2017 UTC.  The chair is vikramdham_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:00 <collabot> The meeting name has been set to 'ovn4nfv_project_meeting'
16:00:26 <vikramdham_> #chair vikramdham_
16:00:26 <collabot> Current chairs: vikramdham_
16:01:36 <SridharP> Hello
16:01:51 <trinaths> o/
16:01:52 <vikramdham_> #link https://global.gotomeeting.com/join/305707429
16:02:11 <vikramdham_> hello, I don't see anyone join gotomeeting
16:02:19 <vikramdham_> is the gotomeeting url working?
16:03:05 <trinaths> we get a meeting, The meeting will begin when the prganizer arrives
16:03:29 <vikramdham_> ok looks like i am in other room
16:03:34 <vikramdham_> let me change
16:03:41 <rprakash> #info rprakash
16:06:46 <vikramdham_> we have Narinder & Sridhar in gtm now
16:06:56 <vikramdham_> Prakash and Trinath - can you try now?
16:07:48 <rprakash> I am trying on link https://global.gotomeeting.com/join/203616245
16:08:17 <trinaths> vikramdham_: unable to signin with the link you have provided.
16:08:46 <SridharP> looks like this is working
16:09:33 <trinaths> rprakash: link worked.
16:10:47 <rprakash> #chair vikramdham rprakash
16:11:14 <vikramdham_> #chair rprakash
16:11:14 <collabot> Current chairs: rprakash vikramdham_
16:11:34 <narindergupta> #info Narinder Gupt
16:11:43 <vikramdham_> #info vikramdham_
16:11:45 <trinaths> #info Trinath Somanchi
16:12:07 <SridharP> #info Sridhar Pothuganti
16:12:12 <rprakash> #topic agenda bashing
16:13:40 <trinaths> unable to listen.. is the meeting going.?
16:14:26 <rprakash> #info sridharp ...in opnfv for last 1.5 years, kernel expertise, out on india Hydrabad
16:15:55 <vikramdham_> @trinaths yes meeting is on
16:15:55 <collabot> vikramdham_: Error: "trinaths" is not a valid command.
16:16:16 <trinaths> oh ok. I'm able to see the screen but no voice.
16:17:13 <trinaths> #info trinaths - Tacker, Neutron developer.
16:17:44 <rprakash> #topic ovs vs ovn scenario by trinath
16:21:02 <rprakash> #@trinath r sriharp needs the control?
16:23:02 <trinaths> rprakash: i'm unable to hear the meeting.
16:23:14 <rprakash> #topic JOID k8s
16:24:57 <rprakash> ##link https://jujucharms.com/canonical-kubernetes/
16:25:22 <rprakash> #link https://jujucharms.com/canonical-kubernetes/
16:25:53 <rprakash> #info flannel will be replsaced by ovn charm
16:27:20 <trinaths> rprakash: able to hear now
16:27:21 <rprakash> #action Viram to work with scenario k8-ovn-lb-ha
16:27:30 <trinaths> rprakash: rejoined the meeting
16:27:34 <trinaths> thank you
16:29:35 <trinaths> narindergupta: how functionality is improved by replacing flannel with ovn ?
16:30:15 <rprakash> #action (narinder) kubernetes worker unable to register with kuernetes matster under investigation
16:31:45 <rprakash> #info trinath there is no reationship between etcd and flannel as shown in fogure on the canonical-kubernetes  between
16:33:12 <trinaths> vikramdham_: yes. might be that I need some more info offline.
16:33:31 <trinaths> lets continue the meeting.
16:33:57 <trinaths> vikramdham_: ok
16:34:00 <rprakash> #info (vikram) hybrid scenario with VM (openstack)  and Conatiners (k8) is better handles by ovn and plus it also supports all functions of ovs the default switch for Openstack neutron
16:36:07 <rprakash> #topic   testing
16:37:01 <rprakash> https://testresults.opnfv.org:88/test/api/v1/projects/ovn4nfv/cases
16:37:18 <rprakash> #link https://testresults.opnfv.org:88/test/api/v1/projects/ovn4nfv/cases
16:38:02 <trinaths> vikramdham_: what is the testsetup required.
16:38:43 <trinaths> vikramdham_: agree. devstack ocata will work fine.
16:39:08 <trinaths> rprakash: the site is not reachable
16:39:17 <trinaths> rprakash: https://testresults.opnfv.org:88/test/api/v1/projects/ovn4nfv/cases
16:40:04 <rprakash> #note the report links are accessib le only to PTL vikram in tis case but they are part of swagger API and avalable in public
16:43:25 <rprakash> Looking at swagger API and looking at networking_ovn on ovn4nfv site will show list of tests to run like connect, create vm/vn so test cases will be shared by Vikram in Json format over the email or ovn4nfv wiki site
16:44:17 <rprakash> #action Vikram - to share Json fromat tests for ovn4nfv
16:45:18 <rprakash> #info srinathp  requires ocata with ovn scenario opetsackrc file for using it with Devstack for testing ovn4nfv testing
16:45:47 <rprakash> #action vikram  or Narinder to provide opesnrc file to nxp team
16:46:48 <rprakash> #nxp team means Srinathp trinaths here
16:47:27 <rprakash> #correction sridharp not srinathp above
16:48:10 <rprakash> #topic ovs vs ovn scenario
16:48:40 <vikramdham_> #info ovn case for edge computing instead of heavy weight sdn controller
16:49:10 <rprakash> #info Trinath presents his slides from slideware
17:01:22 <vikramdham_> #info Trinath has internal PoC running ovn on edge box
17:02:52 <rprakash> #link https://www.slideshare.net/TrinathSomanchi/ovn-basics-and-deep-dive?qid=212e573b-ee48-461c-ab95-37da1ae0931f&v=&b=&from_search=1
17:09:22 <rprakash> #action vikram to specify and aquire from nxp a community pod woking with trinath
17:10:20 <rprakash> #info compass team will update next week
17:13:00 <rprakash> #info vikram on leave and will connect bsck august 1st week, rest he will be avalble on irc #opnfv-ovn4nfv
17:15:03 <rprakash> #info localrc file from redhat to trinth , stor it in opnfv wiki
17:15:39 <rprakash> #nxp team and Nrinder be added as commiters
17:15:49 <rprakash> #endmeeting