15:59:07 <rprakash> #startmeeting ovn4nfv-meeting
15:59:07 <collabot> Meeting started Fri Jul 21 15:59:07 2017 UTC.  The chair is rprakash. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:07 <collabot> The meeting name has been set to 'ovn4nfv_meeting'
15:59:26 <rprakash> chair trinaths rprakash
15:59:39 <rprakash> #info rprakash
15:59:52 <rprakash> please info if you are on irc
15:59:59 <trinaths> #info Trinath Somanchi  NXP
16:01:02 <trinaths> sridhar will not able to attend meeting today.
16:03:02 <rprakash> #link https://global.gotomeeting.com/join/391235029
16:03:12 <trinaths> #chair trinaths rprakash
16:03:26 <rprakash> Please join this
16:06:38 <rprakash> #link https://global.gotomeeting.com/join/391235029
16:10:49 <rprakash> #link https://wiki.opnfv.org/display/OV/Meeting+Agenda
16:11:19 <rprakash> #agenda bashing
16:19:33 <trinaths> gorja
16:22:07 <rprakash> #info Please vote for revised commiters and contributors for ovn4nfv and following people have volunteered for the roles : Commiters 1. Narinder Gupta, 2. Trinath Somanchi , 3. Sridhar Pothuganti, 4. Dan Radez, 5, Chinagang (Justin)  and contributoer ontributor - Prakash Ramchandra, Prasad Gorja
16:22:25 <rprakash> ##help vote
16:22:54 <rprakash> #vote (+1, 0, -1) for the statemement info in above
16:23:03 <rprakash> +1
16:23:21 <trinaths> +1
16:23:37 <narinder> +1
16:24:04 <rprakash> #close
16:24:14 <rprakash> #vote summary
16:24:59 <trinaths> https://wiki.debian.org/MeetBot
16:25:02 <rprakash> #agreed
16:25:42 <rprakash> #topic Review of last weeks action Items
16:25:58 <trinaths> http://ircbot.wl.linuxfoundation.org/meetings/ovn4nfv-meeting/2017/ovn4nfv-meeting.2017-07-14-16.00.html
16:26:24 <rprakash> # info (vikram) action on k8-ovn-lb-ha
16:29:34 <trinaths> http://artifacts.opnfv.org/octopus/2079/docs/opnfv-jjb-usage.html
16:30:23 <rprakash> #info (narinder) this is doned in JOID but viram has to create JJB in using releng gitclone refer git clone ssh://YOU@gerrit.opnfv.org:29418/releng
16:34:09 <rprakash> #action vikram to git clone JJB and bring up the tab in Jenkins Menu for Narinder to add code behind build and Deploy which releng proviude through patch
16:36:03 <rprakash> #info (narinder) kubernetes worker unable to register with kuernetes matster under investigation in progress
16:38:23 <trinaths> https://github.com/openstack/networking-ovn/blob/master/devstack/local.conf.sample
16:38:31 <rprakash> #trinath added standard ocata local.conf and pointed to networking ovn as above
16:39:36 <rprakash> # enable_plugin networking-ovn https://git.openstack.org/openstack/networking-ovn enable_service ovn-northd enable_service ovn-controller enable_service networking-ovn-metadata-agent
16:45:24 <rprakash> #link https://testresults.opnfv.org:88/test/api/v1/projects/ovn4nfv/cases
16:46:20 <rprakash> #link https://status.opnfv.org
16:46:42 <rprakash> #link http://status.opnfv.org
16:49:31 <rprakash> #all action items reviewed and closed 3 and one for Vikram is open
16:50:04 <rprakash> #topic Release E - Milestones to follow up Milestone Compliance for Euphrates
16:54:48 <rprakash> #action (Vikram) update MS5 on https://wiki.opnfv.org/display/SWREL/Euphrates+Scenario+Status and if not Prakash will update before Friday
16:55:23 <rprakash> topic installers & lnfrastructure support - Apex, Compass, JOID, Devstack for testdev
16:59:14 <rprakash> # action(Vikram) to order VPOD  https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=191&projectKey=OVN4NFV&view=planning&selectedIssue=OVN4NFV-2
16:59:27 <rprakash> Please assign to Pharos or Infra team
17:00:03 <rprakash> #topic Action closures/new ones  and JIRA tickets status?
17:00:19 <rprakash> #info JIra tickets in progress'
17:00:55 <rprakash> #endmeeting ovn4nfv-meeting