16:00:56 <vikramdham_> #startmeeting OVN4NFV weekly
16:00:56 <collabot> Meeting started Fri Sep  1 16:00:56 2017 UTC.  The chair is vikramdham_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:56 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:56 <collabot> The meeting name has been set to 'ovn4nfv_weekly'
16:01:13 <vikramdham_> #chair vikramdham_ trinaths1
16:01:13 <collabot> Current chairs: trinaths1 vikramdham_
16:01:54 <vikramdham_> #topic Review documentation
16:02:53 <vikramdham_> @trinaths1 https://gerrit.opnfv.org/gerrit/#/c/40567 looks good to me
16:02:53 <collabot> vikramdham_: Error: "trinaths1" is not a valid command.
16:03:05 <vikramdham_> trinaths1 https://gerrit.opnfv.org/gerrit/#/c/40567 looks good to me
16:03:07 <trinaths1> vikramdham_: https://git.opnfv.org/ovn4nfv/tree/docs
16:03:10 <trinaths1> ok
16:03:19 <vikramdham_> thanks for taking care of this
16:03:32 <trinaths1> Since its initial  documentation, we may need to improve this furthere
16:03:47 <vikramdham_> yes we have time for final doc
16:03:50 <trinaths1> https://git.opnfv.org/ovn4nfv/tree/docs/development/openstack-networking-ovn.rst
16:04:03 <trinaths1> I have taken AS IS from networking-ovn
16:04:22 <trinaths1> https://git.opnfv.org/ovn4nfv/tree/docs/development/ovn-for-nfv.rst
16:04:28 <trinaths1> This file needs some improvement
16:04:49 <trinaths1> also, I have described the scenarios which we are testing in the documents
16:05:13 <trinaths1> https://git.opnfv.org/ovn4nfv/tree/docs/testing/testing-notes.rst
16:05:28 <trinaths1> this doc is from my experiences while testing ovn with devstack
16:05:38 <vikramdham_> ok that is fine
16:05:46 <trinaths1> https://git.opnfv.org/ovn4nfv/tree/docs/release/configuration-guide.rst
16:06:02 <vikramdham_> for more info specific installers will provide more info
16:06:05 <trinaths1> also we need to fill this https://git.opnfv.org/ovn4nfv/tree/docs/release/release-notes.rst
16:06:11 <trinaths1> vikramdham_:  okay.
16:06:43 <vikramdham_> for installer support, I can ask Apex and Joid to fill their relevant info
16:07:06 <trinaths1> vikramdham_: ok. then we have testing.rst updated.
16:07:25 <trinaths1> #topic Test case coverage for E release.
16:08:04 <trinaths1> as said in the email, for E release, we are going for neutron based tests, I guess there are no specific additional tests required.
16:08:06 <vikramdham_> ok in this release we are mostly relying on neutron specific tests
16:08:30 <trinaths1> any one attending, http://www.opendevconf.com/
16:08:32 <vikramdham_> no but we need to connect with Jose/Morgan to ensure neutron tests are being called
16:09:07 <trinaths1> #action Contact jose/morgan to identify whethere neutron tests are being called for testing OVN.
16:09:33 <trinaths1> I have opendevconf is relevant for ovn.
16:09:39 <vikramdham_> i am tentatively scheduled to be there
16:09:52 <trinaths1> any guys from huawei  attending that summit.
16:10:35 <vikramdham_> yes couple of my colleagues
16:10:48 <trinaths1> vikramdham_: you may want to take a look at this, for info. https://docs.google.com/document/d/13K4Xpdu1IbRJDj5JTepDI4nwUkCDCu7IOnYwHkZtcMA/edit
16:11:27 <vikramdham_> i remember reading this few months back
16:11:58 <trinaths1> vikramdham_: and this, http://events.linuxfoundation.org/sites/events/files/slides/HS-OSSjapan-final.pdf
16:12:01 <trinaths1> okay.
16:12:23 <trinaths1> vikramdham_: I have got them while going through some tech stuff in internet.
16:12:39 <vikramdham_> yes this looks good
16:13:09 <trinaths1> vikramdham_: May be we too need a PTG for this project before start of F release.
16:13:33 <trinaths1> comments?
16:14:02 <vikramdham_> yes - likely at a plugfest?
16:14:19 <rprakash> #info rprakash
16:14:30 <rprakash> #link GTM?
16:14:43 <vikramdham_> irc only
16:14:43 <trinaths1> vikramdham_: nice idea. but can be a vPTG
16:14:52 <trinaths1> Welcome rprakash
16:15:04 <vikramdham_> vPTG + 1
16:15:22 <trinaths1> I feel ot all guys at personally attend plugfest.
16:15:37 <trinaths1> you are attending OSS sydney ?
16:16:51 <vikramdham_> no cofirmation yet
16:17:00 <trinaths1> ok.
16:17:06 <trinaths1> #topic What's new in your project for Euphrates?
16:17:14 <trinaths1> #link https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2017-August/017698.html
16:17:33 <trinaths1> I think we may need to reply-all or just reply this email.
16:17:59 <rprakash> At this time we are in early stage toconfirm anything
16:18:00 <vikramdham_> yes
16:18:22 <trinaths1> okay.
16:18:42 <trinaths1> thats all from my end.
16:19:16 <rprakash> yes I spoke to Amar yesterday at Meetup and breifed on work on OVN4NFV and asked him to include Trinath to disucssions if he needs mor tech details
16:19:19 <vikramdham_> 1. This is first release,, OPNFV installers will provide OVN as an option for networking
16:20:05 <trinaths1> agree.
16:20:28 <rprakash> Go ahed sounds good and Ray Pike called it revival of ovn as he sees rather than saying first rlease
16:20:37 <trinaths1> rprakash: is your testcase issue resolved.
16:21:20 <trinaths1> I have registered for this ETSI NFV event, https://nfvwiki.etsi.org/index.php?title=ETSI_NFV_Tutorial
16:21:47 <vikramdham_> 2. OVN provides abstractions on top of OVS to ease development and provide features such as DVR, container support out of the box
16:22:22 <trinaths1> ok
16:23:17 <vikramdham_> 3. We can provide to exsiting slides, not sure we have time to create new deck at this time.
16:23:34 <rprakash> Can you explain what we mean by DVR and container support ot-of-box?
16:23:47 <vikramdham_> distributed virtual router
16:24:06 <rprakash> is that out of BOX or we need to configure?
16:24:42 <rprakash> So may be remove and  for senetence and split in to two parts
16:24:42 <vikramdham_> container support - ovn allows to have containers and vms network with each other without the need of nested overlays
16:24:48 <trinaths1> vikramdham_: give the info, I can prepare the slides. I can do the slide deck and you can review
16:25:20 <vikramdham_> great, thanks trinaths1
16:25:32 <vikramdham_> i have provided 3 points above
16:25:39 <trinaths1> yes.
16:25:48 <rprakash> so make it 4 points (split DVR in one line and container nextwork out of box in another line)
16:26:23 <rprakash> Slides for Trinath and rveiwed by ovn team as  4th.
16:26:26 <vikramdham_> plus will add ovn being so lightweight is gathering attention and interest due to edge computing requirments
16:26:49 <rprakash> Sure let that be 4th and slide as 5th
16:27:18 <rprakash> SO more than 5 will be too much.
16:27:19 <vikramdham_> can you see my messages
16:28:00 <trinaths1> yes
16:28:05 <trinaths1> so there are titles
16:28:07 <vikramdham_> trinaths1 - i promised Amar response by eod today
16:28:07 <trinaths1> how we grOo
16:28:14 <trinaths1> m the content
16:28:22 <trinaths1> how we groom the content?
16:29:37 <vikramdham_> by when do you think you can have draft of slides
16:30:27 <trinaths1> 1. OVN4NFV Release - 1. OPNFV Installers to provide OVN as an option of Networking
16:30:49 <trinaths1> 2. OVN Provides abstractions on top of OVS to ease development
16:31:22 <trinaths1> 3. Distributed Virtual Routing with OVN.
16:31:59 <trinaths1> 4. OVN - a lightweight soultion for Edge Computing requirements
16:32:21 <trinaths1> 5. OVN - Container networking support out-of-box.
16:32:27 <rprakash> +1
16:32:29 <trinaths1> these are 5 slides.
16:32:40 <trinaths1> now how we groom the content.
16:32:41 <trinaths1> ?
16:33:03 <vikramdham_> for 5 we can say container as well CMS (container management software) support
16:33:20 <trinaths1> COE ?
16:33:43 <vikramdham_> alongwith dvr, we can mention support for advanced security features suck as ACLs
16:34:17 <trinaths1> ok
16:34:33 <rprakash> Too many things will loose attnetion just keep it simple for now, as anyway the MKtg, folks will change it as they project
16:35:09 <rprakash> Too much over sell will hurt us, please avoid that as we need more stuff  for F
16:35:17 <vikramdham_> ok
16:35:58 <rprakash> just go with simple 5 Vikram , you need more for F
16:36:11 <trinaths1> wherewe need to present these slides
16:36:31 <vikramdham_> ok rprakash
16:36:38 <trinaths1> then move Continer out
16:36:46 <trinaths1> ?
16:36:49 <vikramdham_> leave cms
16:36:51 <vikramdham_> ?
16:37:01 <rprakash> Vikram & Trinath note that still Apex folks would like to see Apex added o 1, so be prepared for that
16:37:02 <vikramdham_> i mean keep cms
16:38:06 <vikramdham_> rprakash what is o 1
16:38:08 <rprakash> on 4 you can say OVN lightweight solution for Conatiner Management System and for Edge Cloud a stretch for now in E
16:38:10 <trinaths1> ok
16:38:20 <rprakash> I mean line item 1
16:38:43 <trinaths1> we have a job in apex right
16:38:50 <trinaths1> what may be the issue
16:39:12 <trinaths1> we have joid supprt too
16:39:23 <rprakash> No problems we give and let them taylor, that's marketings job
16:39:24 <trinaths1> we miss compass4nfv support
16:39:47 <trinaths1> curious to know: what is the use of this slide deck. is there any presentation for this ?
16:39:49 <rprakash> isntallers covers broadly evrything
16:40:36 <vikramdham_> we can provide this as info in email
16:40:37 <rprakash> Slide 1 slide withese 4  for E and what's coming in F roamap a second slide should suffice
16:40:53 <vikramdham_> i dont see need to create another deck now
16:41:03 <vikramdham_> even time is less
16:41:29 <vikramdham_> what are your thoughts
16:41:42 <rprakash> OK then just use the 4 or 5 listed item and send it to Amar and let them do slides we focus on tech stuff
16:41:56 <vikramdham_> i think so
16:42:02 <vikramdham_> lets not get too distracted
16:42:10 <trinaths1> ok
16:42:36 <vikramdham_> i will draft email and reply to him from above points
16:43:01 <trinaths1> #action: wikram to draft "whats new in E release"
16:43:21 <rprakash> #vikram
16:43:44 <rprakash> # i will leave now but catch up by email later
16:43:50 <vikramdham_> rprakash did you get ny feedback from test working group regarding calls to neutron tests for ovn
16:45:00 <vikramdham_> trinaths1 looks like rprakash has left
16:45:14 <trinaths1> yes.
16:45:21 <vikramdham_> do we have to catch on any other item or else we can connect next week
16:45:33 <trinaths1> ok
16:45:41 <trinaths1> #endmeeting