01:01:03 <trinaths> #startmeeting ovn4nfv
01:01:03 <collabot> Meeting started Tue Dec 19 01:01:03 2017 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:01:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:01:03 <collabot> The meeting name has been set to 'ovn4nfv'
01:01:14 <trinaths> #chair trinaths
01:01:14 <collabot> Current chairs: trinaths
01:01:52 <trinaths> #topic     Installer support and actions items.
01:08:08 <trinaths> There was no email regarding nosdn-noha-feature from joid or apex installaters. Deadline Dec 15, MS 3.0
01:10:41 <trinaths> hi vikramdham99
01:11:45 <trinaths> #topic     Installer support and actions items.
01:11:47 <vikramdham99> hello trinaths
01:12:00 <vikramdham99> have seen review emails
01:12:05 <trinaths> For Fraser reelease, There was no email regarding nosdn-noha-feature from joid or apex installaters. Deadline Dec 15, MS 3.0
01:12:09 <vikramdham99> will catch up on them tonight
01:12:26 <trinaths> vikramdham99: doing tagging for E 5.1 but there are some issues
01:12:35 <trinaths> so posted another change
01:13:07 <vikramdham99> ok
01:13:40 <trinaths> vikramdham99: Most of the people are at holidays.
01:14:05 <vikramdham99> yes
01:14:28 <trinaths> vikramdham99: Good news is: JOID and APEX for ARM
01:15:12 <vikramdham99> good
01:15:20 <trinaths> there is a meeting happened at plugfest and in armband meetings
01:15:29 <trinaths> regarding installer support for arm
01:15:50 <trinaths> #topic new intern project proposal.
01:16:22 <trinaths> vikramdham99: can we propose, new intern project spanning 5 months, - SFC with OVN
01:16:32 <trinaths> for G release.
01:16:34 <vikramdham99> that would be good
01:16:35 <trinaths> now
01:16:46 <vikramdham99> we should syn with John McDowall
01:16:55 <vikramdham99> to help scope
01:17:02 <trinaths> ok.
01:17:27 <trinaths> #action trinaths to syc with John McDowall for ovn intern project
01:18:21 <trinaths> vikramdham99: I heard that ovn-openstack charms is going to be intern project
01:18:59 <vikramdham99> yes Narinder has managed few interns earlier
01:19:22 <trinaths> vikramdham99: as said by iiit intern, who was the author for ovn-k8s charms informed me the same
01:19:28 <trinaths> he attended the plugfest
01:20:29 <vikramdham99> good
01:20:32 <vikramdham99> he knows
01:21:31 <trinaths> vikramdham99: I spoke to him on sunday, as said, to keep up a blue print on ovn-openstack charms so that we can get someone to help us on
01:22:02 <trinaths> vikramdham99: the people and projects are slow since its december - year ending - holidays ?
01:22:10 <vikramdham99> yes
01:22:32 <vikramdham99> as long as you are in sync with task owners
01:23:47 <trinaths> I'm in sync with task owners and they say i'm the owner not they :)
01:25:24 <trinaths> for apex, there is no k8s scenario right ?
01:25:43 <trinaths> i mean container networking with OVN in apex installer.
01:26:06 <trinaths> vikramdham99: ?
01:31:27 <trinaths> there are no other topics to discuss.
01:31:33 <trinaths> happy holidays.
01:31:43 <trinaths> #endmeeting