16:32:00 <trinaths> #startmeeting ovn4nfv
16:32:00 <collabot`> Meeting started Tue Jan 30 16:32:00 2018 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:00 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:00 <collabot`> The meeting name has been set to 'ovn4nfv'
16:32:19 <trinaths> #chair trinaths
16:32:19 <collabot`> Current chairs: trinaths
16:33:53 <trinaths> #topic OVN mixed environment support
16:34:54 <trinaths> ovn vm and container environment support PoC in openstack environment is in progress.
16:36:06 <trinaths> ovn vm sfc environment PoC in openstack environment is in progress.
16:39:33 <trinaths> Discussed with Apex team for OVN mixed environment support. Since ODL mixed environment is in progress, OVN will be considered for G release.
16:39:57 <trinaths> Fuel team include os-ovn-nofeature-noha scenario for F release
16:41:42 <trinaths> For Joid, and other new features into PoC and intern project is proposed.
16:42:31 <trinaths> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=13210692
16:44:09 <trinaths> #action trinaths - make progress on ovn with vm and cn environment
16:44:56 <trinaths> #link https://github.com/doonhammer/ovs/blob/sfc.v30/Documentation/tutorials/ovn-openstack.rst#setting-up-devstack
16:47:44 <trinaths> for intern project there are around 3 intern application to be considered.
16:48:20 <trinaths> out of which one application suits good.
16:48:59 <trinaths> #topic scenario readiness and requirements.
16:52:26 <trinaths> joid scenario proposed for F release - os-ovn-nofeature-noha  - is moved out of F release, since JuJu charms
16:53:15 <trinaths> is not in place. juju charms is added to intern project.
16:53:47 <trinaths> #topic Documentation review and cleanup.
16:55:12 <trinaths> Documentation changes will be done when scenario PoC are getting completed.
16:55:27 <trinaths> #topic OpenStack Summit - CFP - 2018
16:55:39 <trinaths> CFP closes by Feb 6th 2018.
16:57:42 <trinaths> The focus for OpenStack Summit is on Edge computing now.
16:59:05 <trinaths> So we need to move OVN role in Edge. or OVN at DC for support to edge.
17:01:01 <trinaths> no more info from my link.
17:03:13 <trinaths> #topic opentalk
17:04:45 <trinaths> Since there are no more action items pending for today to be discussed ending the meeting.
17:04:51 <trinaths> #endmeeting ovn4nfv