16:32:09 <trinaths> #startmeeting ovn4nfv
16:32:09 <collabot`> Meeting started Tue Feb 20 16:32:09 2018 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:09 <collabot`> The meeting name has been set to 'ovn4nfv'
16:32:28 <trinaths> #chair trinaths
16:32:28 <collabot`> Current chairs: trinaths
16:32:35 <trinaths> #info Trinath Somanchi - NXP
16:33:02 <salladi> Hi all
16:33:02 <trinaths> #topic Agenda
16:33:09 <trinaths> Hi salladi
16:33:20 <trinaths> welcome to OVN4NFV weekly meeting
16:33:26 <salladi> This is Santhosh Alladi from NXP
16:33:38 <salladi> Thanks Trinath
16:33:49 <trinaths> #link https://wiki.opnfv.org/display/OV/Meeting+Agenda
16:34:08 <trinaths> #info Santhosh Alladi - NXP
16:34:50 <trinaths> #topic Intern Project discussion
16:35:24 <trinaths> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=13210692
16:35:53 <trinaths> we proposed an intern project to speed up ovn4nfv project development and needs.
16:36:14 <trinaths> hi ak_dev_
16:36:25 <ak_dev_> hello
16:36:31 <ak_dev_> sorry for coming in late
16:36:49 <trinaths> no worriies
16:37:03 <trinaths> #info Aakash
16:37:27 <ak_dev_> I booked the hpe from labs.opnfv.org as you suggested, but they have not gotten back to me yet
16:38:08 <trinaths> Amir for Queens University - Canada is showing interest for the intern project. so we are moving his proposal forward.
16:38:28 <trinaths> ak_dev_ - I will put a mail to those guys regarding your reservation.
16:38:36 <ak_dev_> although, i just checked their site, and it says its booked for me
16:38:55 <ak_dev_> trinaths: cool, so we have an intern :-)
16:39:08 <trinaths> ak_dev_ with you in CC, since this is in an very initial level we need to push some times
16:39:25 <trinaths> ak_dev_ we proposed the intern, but OPNFV team has to approve it
16:40:03 <trinaths> ak_dev_ awaiting david/ray response
16:40:10 <ak_dev_> trinaths: okay
16:40:11 <trinaths> ray is on leave from 19-23
16:40:54 <trinaths> #topic Scenario readiness and requirements
16:41:34 <trinaths> ak_dev_ : can you update work on your scenarios
16:42:12 <trinaths> ak_dev_ os_ovn-nofeature-noha JOID scenario
16:42:49 <ak_dev_> trinaths: yeah, currently waiting on the pod so I can deploy openstack, and manually install OVN to get a overview of how to proceed in the charm
16:43:24 <trinaths> #action (trinaths) Trinath to follow up labs team to assign pod for Aakash.
16:43:48 <trinaths> ak_dev_ I think you have JIRA ticket for this right ?
16:43:59 <ak_dev_> my plan, as of now, is to deploy openstack, replacing the networking components with a "blank" charm, and then ssh on to those machines and install stuff manually
16:44:12 <ak_dev_> trinaths: JIRA ticket for the pod request?
16:44:24 <trinaths> ak_dev_ looks sufficient
16:44:32 <trinaths> ak_dev_ no for JOID feature
16:44:43 <ak_dev_> trinaths: yes, JOID-123
16:44:55 <trinaths> ak_dev_ ok.
16:45:02 <ak_dev_> here is the link : https://jira.opnfv.org/browse/JOID-123
16:45:15 <trinaths> #link https://jira.opnfv.org/browse/JOID-123
16:45:31 <trinaths> just wanted to know whether we need to create a JIRA ticket.
16:46:21 <trinaths> salladi - can you also apply for development POD at https://labs.opnfv.org/
16:46:38 <trinaths> salladi - look for HPE servers with ubuntu OS.
16:46:52 <salladi> okay
16:47:14 <trinaths> salladi we will discuss on OVN CN networking scenarios for OpenStack using Kuryr networking.
16:47:31 <trinaths> ak_dev_ has contributed for ovn-k8s (kubernetes)
16:48:17 <trinaths> #action salladi - to book development POD and contribte on ovn-cn-os scenrario .
16:48:29 <ak_dev_> trinaths: let me know if I can help with that too, seems like a good project
16:48:42 <trinaths> ak_dev_ which one ?
16:49:14 <ak_dev_> trinaths: OVN for openstack and k8s ((kuryr)
16:49:25 <trinaths> ak_dev_ okay
16:49:44 <trinaths> ak_dev_ - this is the one we want to do a PoC with OVN in place of ODL
16:49:44 <trinaths> -	https://wiki.opendaylight.org/view/COE:Main
16:49:56 <trinaths> #link -	https://wiki.opendaylight.org/view/COE:Main
16:50:47 <trinaths> I had a conversation with Tim Rozet - Redhat team, he directed me to #link https://jira.opnfv.org/browse/APEX-487
16:51:28 <trinaths> and asked me to create another OVN scenario JIRA ticket.
16:52:01 <trinaths> I have put this for Intern project too. Though this scenario looks small, it have enough hardness to work ad break
16:53:10 <trinaths> Tim wants a team member from OVN4NFV team to work closely with Redhat TripleO team for realizing this OVN scenario.
16:54:05 <trinaths> any qureies ?
16:54:08 <ak_dev_> trinaths: oh cool
16:54:48 <trinaths> ak_dev_ since the team is in china, let them complete the new year holidays.
16:55:41 <ak_dev_> trinaths: yeah, till then I can work on the current ovn-os scenario
16:55:48 <trinaths> ak_dev_ I have put a mail to ODL team.
16:55:53 <trinaths> ak_dev_ +1
16:56:27 <trinaths> ak_dev_ we will work for JOID, APEX and FUEL installers
16:56:44 <trinaths> this time, FUEL started supporting os-ovn-nofeature-noha scenario.
16:57:15 <trinaths> a guy from Mirantis team is working for the scenario
16:57:18 <ak_dev_> trinaths: they already have that scenario implemented?
16:57:23 <ak_dev_> oh they are still on it
16:57:40 <trinaths> they have implemented but they are testing it now.
16:58:03 <ak_dev_> oh okay
16:58:19 <trinaths> #topic Documentation review and cleanup.
16:58:47 <trinaths> today we have ample ovn4nfv project documentation prepared from various sources.
16:59:25 <trinaths> We need to groom scenario documentation for F release.
16:59:38 <trinaths> this includes scenarios docs from E release.
17:00:12 <trinaths> ak_dev_ - can you push ovn-k8s JOID scenario documentation to gerrit.
17:01:10 <ak_dev_> trinaths: okay no problem, which project do I have to put the docs under?
17:01:17 <ak_dev_> do I put it under JOID itself?
17:02:10 <trinaths> ak_dev_ please put under ovn4nfv, since they are ovn based scenarios. But You can also submit them for JOID.
17:02:33 <ak_dev_> trinaths: okay no problem
17:02:43 <trinaths> ak_dev_ at E release we faced the scenario documentation issues. and OPNFV team asked me for scenario docs atleast in F release in OVN repo
17:03:07 <trinaths> #action ak_dev_ - ovn-k8s JOID scenario documentation
17:03:27 <trinaths> #topic OPNFV Labs – Pods for development.
17:04:00 <trinaths> OPNFV has taken a new initiative with Hampshire university - #openstack-containers
17:04:02 <trinaths> #link https://etherpad.opnfv.org/p/laas-mvp-protototype-feedback
17:04:52 <trinaths> ak_dev_ and salladi please put a mail to nfv-lab@iol.unh.edu about your pod reservations.
17:05:24 <salladi> okay
17:05:34 <ak_dev_> trinaths: is this the same as labs.opnfv.org?
17:05:41 <trinaths> the same
17:05:55 <ak_dev_> okay, cc'in you the mail
17:06:34 <salladi> and who is the jira admin..
17:06:35 <trinaths> the above etherpad elaborates user-agreement for using opnfv lab service
17:06:45 <trinaths> salladi - i'm
17:06:57 <salladi> okay then :)
17:07:18 <salladi> I need a Jira account..
17:07:22 <trinaths> ak_dev_ and salladi I will raise the jira tickets as per the tasks you are doing
17:07:39 <trinaths> please login using Linux Foundation credentails.
17:07:55 <trinaths> else, I will as Ray to create one based on LF credentials.
17:08:19 <salladi> I tried with them.. but couldn't log in
17:08:34 <salladi> let me check once again and get back to you
17:08:44 <trinaths> ok. Let me add ak_dev_ and salladi as contributors to OVN4NFV project.
17:09:06 <trinaths> #action trinaths - Add ak_dev_ and salladi as contributors for ovn4nfv project.
17:09:21 <trinaths> ak_dev_ I rcvd your email.
17:09:28 <trinaths> ak_dev_ lets see how it goes.
17:09:43 <ak_dev_> trinaths: yeah, hopefully they will reply soon
17:10:48 <trinaths> ok
17:11:00 <trinaths> thats all I have for today meeting.
17:11:05 <trinaths> #topic open discussion
17:11:51 <ak_dev_> thank you, talk to you late :-)
17:11:55 <ak_dev_> later*
17:12:03 <trinaths> ak_dev_ okay
17:12:05 <trinaths> thank you all
17:12:10 <trinaths> have a nice day.
17:12:14 <trinaths> #endmeeting