#ovn4nfv-meeting: ovn4nfv

Meeting started by trinaths at 16:30:48 UTC (full logs).

Meeting summary

  1. Action items review (trinaths, 16:33:35)
    1. ACTION: Develop os-ovn-nofeatue-noha scenario for JOID installer. (trinaths, 16:37:31)
    2. ACTION: Develop os-ovn-nofeatue-noha scenario for JOID installer. ak_dev_ (trinaths, 16:37:50)
    3. http://asciiflow.com/ (trinaths, 16:40:11)
    4. https://wiki.opnfv.org/pages/viewpage.action?pageId=13210692 (trinaths, 16:43:40)
    5. https://github.com/doonhammer/ovs/tree/sfc.v30/ovn (trinaths, 16:52:39)
    6. http://www.openvswitch.org//support/ovscon2016/7/1400-fourie.pdf (trinaths, 16:53:27)
    7. https://gist.github.com/voyageur/a26943eced3324b302f1ffede45252bd (trinaths, 16:53:37)

  2. K8S functional test requirements - k8s-ovn scenarios. (trinaths, 17:04:10)
    1. ACTION: Starting working on scenario - os-ovn-vmvm-sfc-noha - Single Node - PoC - (Amir-m) (trinaths, 17:06:01)

  3. open discussion (trinaths, 17:07:28)
    1. ACTION: ak_dev_ - to continue scenario documentation (trinaths, 17:07:45)
    2. ACTION: trinaths - submit apex scenario documentation (trinaths, 17:08:00)
    3. https://github.com/doonhammer/ovs/blob/sfc.v30/Documentation/tutorials/ovn-openstack.rst#setting-up-devstack (trinaths, 17:11:09)


Meeting ended at 17:17:50 UTC (full logs).

Action items

  1. Develop os-ovn-nofeatue-noha scenario for JOID installer.
  2. Develop os-ovn-nofeatue-noha scenario for JOID installer. ak_dev_
  3. Starting working on scenario - os-ovn-vmvm-sfc-noha - Single Node - PoC - (Amir-m)
  4. ak_dev_ - to continue scenario documentation
  5. trinaths - submit apex scenario documentation


Action items, by person

  1. ak_dev_
    1. Develop os-ovn-nofeatue-noha scenario for JOID installer. ak_dev_
    2. ak_dev_ - to continue scenario documentation
  2. Amir-m
    1. Starting working on scenario - os-ovn-vmvm-sfc-noha - Single Node - PoC - (Amir-m)
  3. trinaths
    1. trinaths - submit apex scenario documentation


People present (lines said)

  1. trinaths (85)
  2. ak_dev_ (30)
  3. Amir-m (25)
  4. collabot` (4)
  5. Amir_ (1)


Generated by MeetBot 0.1.4.