16:30:25 <trinaths> #startmeeting ovn4nfv
16:30:25 <collabot`> Meeting started Tue Mar 27 16:30:25 2018 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:25 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:25 <collabot`> The meeting name has been set to 'ovn4nfv'
16:30:31 <trinaths> #chain trinaths
16:30:49 <trinaths> Hi ak_dev_
16:30:55 <trinaths> how are you doing..
16:30:57 <ak_dev_> hello trinaths
16:31:06 <ak_dev_> I am good thank you, how are you?
16:31:45 <trinaths> doing goos.
16:31:48 <trinaths> good
16:32:08 <trinaths> can we wait for 5 more mins for Amir to join ?
16:32:18 <trinaths> Amir_m - Hi Amir,
16:32:24 <Amir_m> Hi Trinaths
16:32:41 <trinaths> #topic  Weekly status
16:33:04 <trinaths> ak_dev_ : can you brief your task status
16:33:32 <ak_dev_> k8s-ovn charm code:
16:33:46 <ak_dev_> I have uploaded the code for review under code/JOID/charm-k8s-ovn
16:34:10 <trinaths> mkdir sourcecode
16:34:15 <trinaths> rather than just code
16:34:19 <ak_dev_> I also have made changes to documentation for k8s-ovn, and it has been merged by you
16:34:21 <ak_dev_> oh
16:34:32 <trinaths> ak_dev_ : your changes are merged.
16:34:32 <ak_dev_> okay, will make that change and submit a patch
16:34:40 <ak_dev_> trinaths: yeah :-)
16:34:45 <ak_dev_> regarding os-ovn
16:34:51 <trinaths> yes.
16:34:53 <ak_dev_> the code is work in progress
16:35:00 <ak_dev_> waiting on James' reply too
16:35:29 <trinaths> please submit an initial patch so that people other than james can reply
16:35:36 <ak_dev_> yeah about that
16:35:43 <ak_dev_> I still am not clear where i can submit it
16:35:56 <trinaths> ak_dev_ one suggestion, please reply-all openstack-dev mail
16:36:13 <trinaths> with the query we have
16:36:48 <ak_dev_> oh, i just noticed that i did not reply all
16:36:56 <ak_dev_> sorry for that, should i put in another reminder for james?
16:37:17 <trinaths> ak_dev_ : can you put that mail after this meeting or now. no reminder to james personally. put a reply all to openstack-dev mail
16:38:09 <ak_dev_> okay, i will do that, and i will mention all my queries there too
16:38:41 <trinaths> #action openstack-charms os-ovn scenario JUJU charms. (ak_dev_) - WIP
16:39:17 <trinaths> ak_dev_ can you share the gerrit link for source code ?
16:39:34 <ak_dev_> the k8s-ovn code?
16:40:13 <ak_dev_> #link https://gerrit.opnfv.org/gerrit/#/c/54247/
16:40:36 <trinaths> yes.
16:40:53 <trinaths> March 31st is the Fraser Release. and we are 4 day to go
16:41:12 <trinaths> The work ak_dev_ and Amir_m are working on will go for G release as planned.
16:41:25 <ak_dev_> i am submitting the patch right now, so you can merge it for Fraiser
16:41:42 <trinaths> sure.
16:41:48 <trinaths> will review the patch tomorrow.
16:42:26 <trinaths> Hi Amir_m, Please share your task update.
16:42:40 <Amir_m> Trinaths Got Jump server OS installed, tried to install opnfv using Apex, went into troubles, asked Tim Rozet and got the below reply link
16:43:04 <Amir_m> #link https://jira.opnfv.org/browse/APEX-565
16:43:26 <trinaths> Amir_m - I have gone through your status mail. Nice that you have made some progress and on track with the scenarios PoC
16:43:58 <trinaths> Amir_m : have your resolved the issues with the fix at APEX-565
16:44:10 <Amir_m> Hi help made the undercloud deployment finish, but the overcloud deployment freezes at:
16:44:12 <Amir_m> INFO: TASK [Configure DNS server for ctlplane network] ******************************* task path: /usr/share/opnfv-apex/ansible/playbooks/deploy_overcloud.yml:51 changed: [192.168.122.168] => {"changed": true, "cmd": "source /home/stack/stackrc && openstack subnet set ctlplane-subnet  --dns-nameserver 8.8.8.8 --dns-nameserver 8.8.4.4", "delta": "0:00:06.994709", "end": "2018-03-26 18:27:23.595477", "rc": 0, "start": "2018-03-26
16:44:23 <Amir_m> *his help
16:44:54 <trinaths> ok. Did you post the overcloud deployment issues to Tim Rozet ?
16:45:03 <Amir_m> I sent an email to Tim about this, because there is nor error to look for, it just freezes
16:45:29 <trinaths> is there an process running or it just hangs up ?
16:46:06 <Amir_m> meanwhile, no it doesn't hang, just no progress
16:46:38 <trinaths> is there any error log being generated ?
16:47:17 <Amir_m> I don't see any error logs.
16:47:49 <Amir_m> it is freezed at this SDN config step for 2 hours now
16:48:01 <Amir_m> sorry *DNS
16:49:27 <trinaths> ok. rather than mailing tim personally, I propose mail to opnfv-tech-discuss and tim so that experts around who have resolved the same issue can help you .
16:49:50 <Amir_m> Trinaths sure I will
16:50:08 <trinaths> Amir_m : ok.
16:50:53 <trinaths> From my end, I will finalize the PoC guides tomorrow and check in for F release.
16:51:12 <trinaths> once your k8s-ovn code is merges,
16:51:28 <trinaths> I will submit the release notes, and tag the git repo for F release.
16:52:01 <trinaths> Amir_m - Can you update the intern project page with your weekly update so that OPNFV team can clearly track the status..
16:52:23 <ak_dev_> trinaths: okay, whatever suggestions you have about the code, i will fix and commit by tomorrow itself
16:52:26 <Amir_m> Trinaths: it just generated an error, will check, in case I couldn't find a solution for I will put an email to the opnfv-tech-discuss
16:52:39 <trinaths> ak_dev_ Amir_m thank you.
16:52:45 <Amir_m> Trinaths: Okay I will
16:53:11 <ak_dev_> trinaths: i have uploaded a new patch with the directory change
16:53:19 <trinaths> ak_dev_ ok
16:54:04 <trinaths> in F release our focus is on Documentation refinement and scenario documentation updates. from G release we will propose scenarios to the installers.
16:54:15 <trinaths> #topic open discussion
16:55:10 <trinaths> Any thing to discuss ?
16:55:52 <trinaths> Please focus on your on going activities and Release milestones.
16:57:10 <ak_dev_> trinaths: cool
16:57:12 <ak_dev_> thank you
16:57:36 <trinaths> okay guys.. lets end the meeting and back to work..
16:57:46 <Amir_m> Thanks
16:57:49 <trinaths> Amir_m and ak_dev_ thank you for your work
16:58:09 <trinaths> #action trinaths - Release notes and git tagging.
16:58:17 <trinaths> #endmeeting