15:29:57 <trinaths> #startmeeting ovn4nfv Weekly meeting
15:29:57 <collabot> Meeting started Tue Jul 31 15:29:57 2018 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:29:57 <collabot> The meeting name has been set to 'ovn4nfv_weekly_meeting'
15:30:03 <trinaths> #chair trinaths
15:30:03 <collabot> Current chairs: trinaths
15:30:23 <trinaths> Hi Amir_m
15:31:02 <trinaths> #topic Agenda
15:31:47 <trinaths> #link https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda
15:32:09 <trinaths> Amir_m - Very nice to see our first patch towards openstack tripleo heat templates.
15:32:24 <Amir_m> It wasn't much work
15:32:48 <trinaths> #link https://review.openstack.org/#/c/587491/
15:33:09 <Amir_m> But the most difficult part was trying to understand the Heat templates terminologies
15:33:20 <trinaths> agree, now with the comments from reviewers it will reshape into the required template.
15:33:43 <Amir_m> and I hope that is what Richardo is expepcting
15:34:27 <trinaths> :)
15:34:41 <trinaths> Amir_m, you have commented everything ? #link https://review.openstack.org/#/c/587491/1/environments/neutron-sfc-ovn.yaml
15:35:36 <Amir_m> it wasn't supposed to be so
15:35:39 <Amir_m> :(
15:35:58 <Amir_m> I will do the required edits and submit for review again
15:36:14 <trinaths> nice.
15:38:36 <trinaths> ok. lets Richardo comments on this.
15:38:52 <trinaths> Thank you for the submission.
15:39:07 <trinaths> How about our next task, ovn-cn-vm scenario
15:39:20 <Amir_m> Thank you for your support
15:39:42 <Amir_m> I'm still looking for a small machine
15:39:49 <trinaths> oh! ok.
15:40:15 <Amir_m> and will have more time this week to work on, as I don't have more research tasks
15:40:29 <trinaths> oh that works well.
15:40:47 <Amir_m> by the way I'm attending the LF Opensource Summit in Vancouver BC
15:41:16 <trinaths> we are not on track as per the milestones. we need to move wisely on this.
15:41:21 <trinaths> very nice,
15:41:29 <Amir_m> I will do my best
15:41:33 <trinaths> When is the LF OS Summit.
15:41:37 <trinaths> sounds good.
15:41:45 <Amir_m> 28-31 August 2018
15:42:38 <Amir_m> There are some tracks related to LF networking
15:42:51 <trinaths> ok. fd.io and ovs
15:42:51 <Amir_m> I mean LF networking projects
15:42:57 <trinaths> yes I know.
15:43:20 <trinaths> apply for OpenStack Berlin summit travel support program
15:43:21 <trinaths> https://openstackfoundation.formstack.com/forms/travelsupportberlin
15:43:35 <trinaths> here are certain tips.
15:43:36 <trinaths> http://superuser.openstack.org/articles/tips-for-getting-a-travel-grant-to-the-next-openstack-summit/
15:43:39 <Amir_m> Ok I will consider after talking to my suoervisor
15:43:48 <Amir_m> *supervisor
15:44:47 <trinaths> ok.
15:45:10 <trinaths> this travel support covers travel (flight charges) and accomodation for 3 days
15:45:43 <Amir_m> I think it is similar to LF travel fund
15:45:53 <Amir_m> I've got the travel grant from LF
15:46:21 <trinaths> yes, its simillar
15:46:29 <trinaths> congratulations on your travel grant
15:46:51 <Amir_m> Thanks
15:47:16 <trinaths> ok, i think  we have no pending topics to discuss
15:47:39 <trinaths> please make some good progress on both the scenarios. for the next meeting
15:48:34 <trinaths> you have anything to discuss. else we can conclude the meeting.
15:48:43 <trinaths> one thing
15:49:09 <trinaths> can you also, be active in #opnfv-apex group
15:49:54 <trinaths> and ping, rnoriega or trozet in your time (US time)
15:50:15 <Amir_m> I will try
15:50:29 <trinaths> since they are available at that time at work so that we can conclude on getting our tripleo heat templates reviewed and closed.
15:51:55 <trinaths> ok.
15:52:45 <trinaths> thats all from me.
15:53:51 <Amir_m> thanks you
15:54:04 <trinaths> #action Amir_m - update and improve TripleO-Heat-Templates https://review.openstack.org/#/c/587491/
15:54:28 <Amir_m> I've already updated it
15:54:36 <trinaths> #action Amir_m - Work on ovn-cn-vm scenario.
15:54:40 <Amir_m> can you double check
15:55:42 <trinaths> yes, lets see how the review goes, keep an eye on review@openstack.org mails
15:56:04 <trinaths> https://review.openstack.org/#/c/587491/1/environments/neutron-sfc-ovn.yaml
15:56:09 <trinaths> no change
15:56:52 <trinaths> did you submit the new chaNGE
15:56:58 <Amir_m> https://review.openstack.org/#/c/587491/edit/environments/neutron-sfc-ovn.yaml
15:57:11 <Amir_m> if you click edit you will see the change
15:57:20 <trinaths> :)
15:57:25 <trinaths> NOT THIS WAY,
15:57:33 <trinaths> YOU HAVE RESUBMIT THE CHANGE.
15:57:44 <trinaths> update the file
15:57:48 <trinaths> git add
15:57:52 <trinaths> git commit -a --amend
15:57:55 <trinaths> git review
15:58:10 <trinaths> see that the change-id is intact with the original one.
16:00:00 <trinaths> https://review.openstack.org/#/c/587491/2/environments/neutron-sfc-ovn.yaml - now its updated.
16:00:35 <Amir_m> ok
16:00:37 <Amir_m> thanks
16:00:55 <Amir_m> I was planning to do it as you advised, but tried the web edit
16:00:55 <trinaths> reviewers will comment
16:01:06 <trinaths> dont try web edit.
16:01:14 <trinaths> we need to do the traditional way
16:01:30 <Amir_m> no problem
16:01:38 <trinaths> and you will receive the comments/suggestions with +1 or -1 votes on the change.
16:03:37 <trinaths> ok. back to work.
16:03:48 <trinaths> Amir_m - do you anything to share ?
16:04:05 <Amir_m> No, nothing from my end
16:04:08 <Amir_m> Thanks
16:04:09 <trinaths> ok.
16:04:15 <trinaths> #tpoic
16:04:19 <trinaths> #topic
16:04:26 <trinaths> #endmeeting