15:30:57 <trinaths> #startmeeting OVN4NFV Weekly Meeting
15:30:58 <collabot> Meeting started Tue Sep  4 15:30:57 2018 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:58 <collabot> The meeting name has been set to 'ovn4nfv_weekly_meeting'
15:31:04 <trinaths> #chair trinaths
15:31:04 <collabot> Current chairs: trinaths
15:31:54 <trinaths> #link Agenda  https://wiki.opnfv.org/display/OV/Meeting+Agenda
15:31:57 <trinaths> Hi Amir_m
15:32:04 <Amir_m> Hi Trinaths
15:32:18 <trinaths> How are you doing ? How did the summit go ?
15:32:35 <Amir_m> I'm good, thanks
15:32:53 <Amir_m> The summit was so beneficial
15:33:04 <Amir_m> I get to know new things
15:33:14 <trinaths> Very nice.
15:33:30 <Amir_m> but of course it is mostly about containers and K8s
15:33:47 <trinaths> they are the current trend.
15:34:10 <Amir_m> Also lots os service mesh things
15:34:21 <Amir_m> *of
15:34:38 <trinaths> ok.
15:35:50 <trinaths> I think you time went for OSS
15:35:58 <Amir_m> I was looking for Tim in the audience and asked Redhat folks about him, but he wasn't there
15:36:16 <trinaths> oh. ok. he was active in the MLs
15:37:03 <trinaths> today I discussed with Numan S. here is the chat, http://paste.openstack.org/show/729418/
15:37:58 <trinaths> shower your thoughts on these fixes.
15:38:02 <trinaths> in your free time.
15:38:22 <trinaths> regarding your internship stipend, I have discussed with LF team.
15:38:36 <trinaths> there are 3 payments pending.
15:39:58 <trinaths> I will initiate the process for Mid-term stipend today. The Next two, each after [1] OVN SFC Apex scenario integration and [2]  OVN CN VM Scenario integration to Apex.
15:40:03 <trinaths> comments ?
15:40:23 <Amir_m> that is fine
15:41:01 <Amir_m> For the chat, and to be honest, there are lots of details that I'm not aware of right now
15:41:36 <trinaths> shoot them
15:41:43 <Amir_m> I will try to understand what is the problem and high level thoughts in the chat and will get back to you if needed
15:43:08 <trinaths> ok.
15:43:27 <Amir_m> for now, what is the relation between containers and overcloud ?
15:44:14 <trinaths> tough question
15:44:28 <trinaths> Do you know the concept of Under Cloud and Over Cloud.
15:44:56 <Amir_m> yes, and the used to be deployed in VMs, specially in virtual environment like ours
15:45:17 <trinaths> ok.
15:45:23 <Amir_m> that is why we needed nested virtualization
15:45:35 <trinaths> Over Cloud is the node is where OPNFV components get deployd
15:45:50 <Amir_m> good
15:46:11 <trinaths> ofcourse
15:48:15 <Amir_m> And...
15:49:30 <trinaths> so in the over cloud, the deployment is with containers. As you can see at #link https://git.opnfv.org/apex/tree/lib/ansible/playbooks/prepare_overcloud_containers.yml
15:50:29 <Amir_m> Ok, I will read it carefully, as said, and get beck to you if needed
15:51:00 <trinaths> ok. Passed you mid-term stipend. Hope you will receive it soon.
15:51:13 <trinaths> please complete the ovn-cn-vm scenario PoC.
15:51:31 <trinaths> While I will also work on integrating the Apex task with Tim and Numan.
15:52:13 <Amir_m> AS I told you I used vagrant to launch the K8s cluster, but it  fails to make connection to launched nodes afterwards
15:52:17 <trinaths> I had a conversation with Tim and Numan. They said, we first need to enable ovn-nofeature-ha scenario and then integrate ovn-sfc and ovn-cn-vm scenarios.
15:52:30 <Amir_m> So I'm trying to figure out the problem
15:52:49 <Amir_m> Ok
15:53:08 <trinaths> #action trinaths - Enable Apex Scenario os-ovn-nofeature-ha scenario.
15:53:39 <trinaths> #action Amir_m - Complete by next week, OVN-CN-VM scenario PoC and Submit document for review.
15:53:47 <trinaths> today we are missing Intel guys.
15:54:11 <Amir_m> So the os-ovn-nofeature-noha isn't enough?
15:54:13 <trinaths> Amir_m: please visit this page for new k8s-OVN plugin proposal. #link https://wiki.opnfv.org/display/OV/K8S+OVN+NFV+Plugin
15:54:47 <Amir_m> I will
15:56:49 <trinaths> Thats all I have for today.
15:56:59 <Amir_m> So the os-ovn-nofeature-noha isn't enough?
15:57:09 <trinaths> no.
15:57:30 <trinaths> the internship outcome is os-ovn-sfc-ha and os-ovn-cn-vm-ha
15:57:48 <Amir_m> ok
15:58:09 <trinaths> so we need to achieve them so that we complete the sub project.
15:58:28 <Amir_m> Got it
15:58:43 <Amir_m> I have no more to add
15:59:05 <trinaths> ok.
15:59:10 <trinaths> thank you attending the meeting.
15:59:17 <trinaths> We can conclude now.
15:59:26 <trinaths> Bye. Lets meet next week.
15:59:29 <trinaths> #endmeeting