15:30:02 <trinaths> #startmeeting ovn4nfv-weekly-meeting
15:30:02 <collabot`> Meeting started Tue Nov  6 15:30:02 2018 UTC.  The chair is trinaths. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:02 <collabot`> The meeting name has been set to 'ovn4nfv_weekly_meeting'
15:30:07 <trinaths> #chair trinaths
15:30:07 <collabot`> Current chairs: trinaths
15:31:22 <trinaths> #agenda
15:31:32 <trinaths> #link https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda
15:33:55 <trinaths> #note k8s-ovn-plugin initial directory tree approved.
15:42:47 <trinaths> Amir_m: Hi
15:43:10 <Amir_m> Hi Trinath
15:43:53 <Amir_m> I just managed to install virtlet
15:44:01 <trinaths> Amir_m: excellent
15:44:08 <Amir_m> but I can't create pods with VMs
15:44:40 <trinaths> ok
15:44:46 <trinaths> What is the error you are facing ?
15:44:57 <Amir_m> I've reported the issue on Mirantis github issues and I'm receiving help from guys there
15:45:07 <trinaths> Amir_m: ok.
15:45:34 <trinaths> Amir_m:  can you also put a mail to intel team they managed to get things working well. so that we can also review and help you on this
15:45:51 <Amir_m> I will
15:46:33 <Amir_m> default   cirros-vm   0/1   ErrImagePull   0     46s   192.168.3.4   k8sminion2   <none> default   cirros-vm   0/1   ImagePullBackOff   0     58s   192.168.3.4   k8sminion2   <none>
15:46:44 <trinaths> Amir_m: Its time for us to complete this intern project.
15:47:04 <trinaths> Amir_m:  once this task is completed, your Q3 stipend is pending release.
15:47:17 <Amir_m> I really want  to conclude this project as well
15:47:37 <Amir_m> because I nolonger have the time I used to have in summer
15:48:46 <trinaths> Amir_m: today I received a mail from LF accounting regarding the deadline and closure of the project and stipend disbursements.
15:49:13 <Amir_m> This is not a big issue for me know
15:49:14 <trinaths> Amir_m:  we have to really put some more time to conclude this PoC and adopt them to atleast one installer.
15:49:38 <trinaths> Since you Thesis is in network automation
15:50:15 <Amir_m> I'm trying to get things done, but there no much resources on virtlet out there
15:50:18 <trinaths> I feel Compass installer which uses Ansible is right for you to move these PoC into scenarios
15:51:21 <trinaths> this week I will attend Compass installer meetings and discuss on scenario integration.
15:51:35 <trinaths> the meeting is on Friday. I will send you an invite.
15:51:51 <Amir_m> greate,  I will be waiting to hear from you then
15:52:51 <trinaths> its on Thursday
15:52:54 <trinaths> not friday
15:53:44 <trinaths> Amir_m: I just sent you the invite.
15:53:54 <Amir_m> I will try to catch that meeting
15:54:02 <trinaths> ok
15:54:38 <trinaths> Amir_m: we are two more milestones to achieve by 3rd week of December 2018. Plan the best way you can work and complete them.
15:54:49 <trinaths> Amir_m: s/are/have/
15:54:54 <Amir_m> By the way things get to work when I upgraed to k8s 1.12
15:55:04 <trinaths> Amir_m: oh!
15:55:49 <trinaths> Amir_m: the project ends when these PoCs are included to any installer. As per you PhD thesis, Ansible based Scenario automation is a best fit.
15:56:57 <Amir_m> In research isn't much about tools, it is more about algorithms, frameworks, ...etc
15:57:18 <trinaths> LF Accounting will end my December end. So we need to conclude the project at the earliest.
15:57:21 <Amir_m> but thanks anyways
15:57:23 <trinaths> Amir_m:  agree.
15:57:43 <Amir_m> ok
15:58:13 <trinaths> Amir_m: please devote some additional time to conclude the PoC, Document the procedures, and deploy as scenarios into any installer.
15:58:34 <Amir_m> ok
15:58:43 <trinaths> lets target 1st week of December to conclude these.
15:59:41 <Amir_m> Trinaths: Will do my best
15:59:50 <trinaths> for Ansible playbooks, I feel, Victor already shared virtlet installation playbook in ONAP installation. we can use the same and improve as per our scenario.
16:00:15 <trinaths> Amir_m: please put some more effort.
16:00:19 <trinaths> Amir_m: sounds good
16:01:12 <trinaths> rsood, is on vacatio i think.
16:01:33 <trinaths> Amir_m:  lets complete as strictly align to our commitment and milestones.
16:01:47 <trinaths> Amir_m:  we will meet next week with some good progress.
16:02:01 <trinaths> you have something to discuss further ?
16:02:02 <Amir_m> Hope so
16:02:09 <Amir_m> No more from my end, thanks
16:02:38 <trinaths> ok. let conclude this meeting. please mail me and intel team for any help to conclude the PoC.
16:02:56 <trinaths> Amir_m: also, ovn-sfc documentation review have some comments for you to review.
16:03:23 <trinaths> Amir_m: https://gerrit.opnfv.org/gerrit/#/c/58541/
16:03:34 <Amir_m> Ok, I will
16:03:40 <trinaths> please submit a revised patch for review.
16:03:51 <trinaths> its minor improvements.
16:03:56 <trinaths> ok.
16:04:06 <trinaths> lets conclude the meeting for this week.
16:04:31 <trinaths> Amir_m:  can you send the progress made on friday to have a clear idea on how are we moving.
16:04:33 <trinaths> ?
16:04:42 <Amir_m> Yes
16:04:45 <trinaths> ok.
16:04:48 <trinaths> thank you.
16:05:12 <trinaths> #action Amir_m - Conclude ovn-cn-vm PoC and submit detailed document for review.
16:06:03 <trinaths> #action Amir_m - Attend Compass installer meeting for integrating PoCs as Scenarios.
16:06:19 <trinaths> let get back to work.
16:06:21 <trinaths> bye.
16:06:25 <trinaths> #endmeeting